166562 matches found
CVE-2026-79403
An issue in Kilo Code before v7.4.1 allows a local attacker to execute arbitrary code via the permission/allow-everything endpoint...
Important: rpm
Issue Overview: A flaw was found in rpmbuild. When rpmbuild processes a crafted tarball in tarball mode, a specially designed tar member name can lead to macro injection. This vulnerability allows a remote attacker to execute arbitrary code on the system by convincing a user to build a malicious...
Ubuntu 18.04 LTS / 24.04 LTS : dracut vulnerabilities (USN-8828-1)
The remote Ubuntu 18.04 LTS / 24.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-8828-1 advisory. It was discovered that dracut created initramfs images with overly permissive permissions under certain circumstances. A local attacker could...
CVE-2026-95339: Use After Free
Use after free in ServiceWorker in Google Chrome prior to 154.0.8037.57 allowed a remote attacker to execute arbitrary code outside the sandbox via a crafted HTML page. Chromium security severity: Critical...
Debian dsa-6527 : rsync - security update
The remote Debian 13 host has a package installed that is affected by multiple vulnerabilities as referenced in the dsa-6527 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6527-1 [email protected] https://www.debian.org/securit...
CVE-2026-76721: Improper Restriction of Operations within the Bounds of a Memory Buffer
Buffer overflow vulnerability exists in the affected interface of HPE Networking Instant ON that could allow an unauthenticated remote attacker to run arbitrary code on the underlying host. Successful exploitation could allow an attacker to execute arbitrary code as a privileged user on the...
PT-2026-102546
Name of the Vulnerable Software and Affected Versions Firefox versions prior to 157 Firefox ESR versions prior to 140.17 Firefox ESR versions prior to 153.4 Thunderbird versions prior to 157 Description A use-after-free issue exists within the DOM: Core & HTML component. A use-after-free occurs...
PT-2026-102543
Name of the Vulnerable Software and Affected Versions Firefox versions prior to 157 Firefox ESR versions prior to 153.4 Firefox ESR versions prior to 140.17 Thunderbird versions prior to 157 Description A use-after-free issue exists in the JavaScript: WebAssembly component. Use-after-free is a...
PT-2026-102554
Name of the Vulnerable Software and Affected Versions Firefox versions prior to 157 Firefox ESR versions prior to 115.42 Firefox ESR versions prior to 140.17 Firefox ESR versions prior to 153.4 Thunderbird versions prior to 157 Description A use-after-free issue exists within the DOM: Core & HTML...
PT-2026-102604
Name of the Vulnerable Software and Affected Versions Firefox versions prior to 157 Firefox ESR versions prior to 153.4 Thunderbird versions prior to 157 Description A use-after-free issue exists in the DOM: UI Events & Focus Handling component. A use-after-free is a memory corruption flaw that...
Ubuntu 20.04 LTS / 22.04 LTS / 24.04 LTS / 26.04 LTS : Requests vulnerability (USN-8825-1)
The remote Ubuntu 20.04 LTS / 22.04 LTS / 24.04 LTS / 26.04 LTS host has a package installed that is affected by a vulnerability as referenced in the USN-8825-1 advisory. It was discovered that Requests did not correctly handle generating random temporary file paths. An attacker could possibly us...
Amazon Linux 2 : thunderbird (ALAS-2026-3960)
The version of thunderbird installed on the remote host is prior to 140.16.0-1. It is, therefore, affected by a vulnerability as referenced in the ALAS2-2026-3960 advisory. Use after free in Skia in Google Chrome prior to 152.0.7977.82 allowed a remote attacker to execute arbitrary code inside th...
Amazon Linux 2023 : python3-rpm, rpm, rpm-apidocs (ALAS2023-2026-3125)
It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2023-2026-3125 advisory. A flaw was found in rpmbuild. When rpmbuild processes a crafted tarball in tarball mode, a specially designed tar member name can lead to macro injection. This vulnerability allows a remote...
RHEL 9 : vim (RHSA-2026:72465)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:72465 advisory. Vim Vi IMproved is an updated and improved version of the vi editor. Security Fixes: vim: Vim: Arbitrary Code Execution via crafted directo...
Ubuntu 24.04 LTS / 26.04 LTS : FreeRDP vulnerabilities (USN-8836-1)
The remote Ubuntu 24.04 LTS / 26.04 LTS host has packages installed that are affected by a vulnerability as referenced in the USN-8836-1 advisory. It was discovered that FreeRDP contained multiple security issues. An attacker could possibly use these issues to obtain sensitive information, cause...
ruby:4.0 security update
ruby 4.0.6-35 - Fix resolv: do not register on-demand classes for unknown DNS types and SvcParamKeys to prevent memory exhaustion CVE-2026-80212 Resolves: RHEL-252035 4.0.6-34 - Upgrade to Ruby 4.0.6. Resolves: RHEL-211301 Resolves: RHEL-193663 4.0.3-33 - Fix Net::IMAP ResponseReader quadratic...
KLA91308 Multiple vulnerabilities in TeamViewer
Multiple vulnerabilities were found in TeamViewer. Malicious users can exploit these vulnerabilities to gain privileges, execute arbitrary code, bypass security restrictions, cause denial of service. Below is a complete list of vulnerabilities: 1. An elevation of privilege vulnerability can be...
SUSE CVE-2026-91839
A flaw was found in NetworkManager-fortisslvpn, the FortiSSLVPN plugin for NetworkManager. The nm-fortisslvpn-service improperly handles carriage-return/line-feed CR/LF characters in VPN connection profile credentials. A local unprivileged user can exploit this by crafting a malicious VPN profile...
SUSE CVE-2026-100310
GNU libextractor before 1.16 loads plugins from an untrusted search path specified by the LIBEXTRACTORPREFIX environment variable without proper privilege checks. A local attacker can exploit this by setting LIBEXTRACTORPREFIX to a directory containing a malicious plugin that executes arbitrary...
CVE-2026-98025
A flaw was found in the Linux kernel's cx82310eth USB Ethernet driver. An attacker connecting a malicious USB device can trigger a heap-based buffer overflow by sending crafted packets containing a reboot indicator. Because the driver fails to discard the packet after detecting the reboot signal,...