166258 matches found
Ubuntu 24.04 LTS : libvirt vulnerabilities (USN-8831-1)
The remote Ubuntu 24.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-8831-1 advisory. It was discovered that libvirt had an integer overflow vulnerability in the NodeGetFreePages RPC handler. A local attacker could possibly use this issue ...
CVE-2026-102321: Access of Resource Using Incompatible Type
Type confusion in V8 in Google Chrome prior to 154.0.8037.92 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page. Chromium security severity: High...
ROS-20260929-73-0036
The vulnerability of the dwc3removerequests function in Linux operating system kernels is related to the situation of signal handling. Exploiting this vulnerability can allow an attacker to cause service failures or execute arbitrary code...
firmware update mode Code Execution
The vulnerability of the firmware update mode of Reyrolle 7SR5 devices for relay protection and automation systems lies in the execution of operations outside the buffer in memory. Exploiting this vulnerability allows an attacker to execute arbitrary code or cause malfunctions in the device’s...
USB Mass Storage Class Driver Code Execution
The vulnerability of the USB Mass Storage Class Driver for Windows operating systems is related to the execution of operations beyond the buffer boundaries in memory. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
Reyrolle 7SR5 Code Check Code Execution
The vulnerability of the microprogramming software in relay protection and automation devices from Reyrolle 7SR5 relates to the loading of code without checking its integrity. Exploiting this vulnerability can allow an intruder to execute arbitrary code...
Microsoft Office Microsoft 365 Apps for Enterprise Buffer Overflow
The vulnerability of Microsoft Office and Microsoft 365 Apps for Enterprise packages is related to buffer overflow in dynamic memory. Exploiting this vulnerability can allow a remote attacker to execute arbitrary code...
CVE-2024-31027
Cross Site Scripting vulnerability in Greek Universities Network GUnet Open eClass Platform v.3.15 allows a remote attacker to execute arbitrary code via the last name, first name, and username parameters in the user registration functionality...
Amazon Linux 2 : thunderbird (ALAS-2026-3960)
The version of thunderbird installed on the remote host is prior to 140.16.0-1. It is, therefore, affected by a vulnerability as referenced in the ALAS2-2026-3960 advisory. Use after free in Skia in Google Chrome prior to 152.0.7977.82 allowed a remote attacker to execute arbitrary code inside th...
CVE-2026-84154: Improper Control of Generation of Code
A Code Injection vulnerability affecting GEOVIA Geospatial Data Manager from Release 3DEXPERIENCE R2024x through Release 3DEXPERIENCE R2026x could allow an attacker to execute arbitrary code on the server...
RockyLinux 10 : ipa (RLSA-2026:72279)
The remote RockyLinux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:72279 advisory. ipa: FreeIPA: Unauthenticated DoS in /ipa/i18nmessages via Unbounded Request Body Read CVE-2026-73198 ipa: FreeIPA: Unauthenticated DoS in...
Ubuntu 20.04 LTS / 22.04 LTS / 24.04 LTS / 26.04 LTS : Requests vulnerability (USN-8825-1)
The remote Ubuntu 20.04 LTS / 22.04 LTS / 24.04 LTS / 26.04 LTS host has a package installed that is affected by a vulnerability as referenced in the USN-8825-1 advisory. It was discovered that Requests did not correctly handle generating random temporary file paths. An attacker could possibly us...
Amazon Linux 2023 : python3-rpm, rpm, rpm-apidocs (ALAS2023-2026-3125)
It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2023-2026-3125 advisory. A flaw was found in rpmbuild. When rpmbuild processes a crafted tarball in tarball mode, a specially designed tar member name can lead to macro injection. This vulnerability allows a remote...
RHEL 9 : vim (RHSA-2026:72465)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:72465 advisory. Vim Vi IMproved is an updated and improved version of the vi editor. Security Fixes: vim: Vim: Arbitrary Code Execution via crafted directo...
Debian dsa-6527 : rsync - security update
The remote Debian 13 host has a package installed that is affected by multiple vulnerabilities as referenced in the dsa-6527 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6527-1 [email protected] https://www.debian.org/securit...
Microsoft SharePoint Server Code Execution
The vulnerability of the ToolPane.GetPartPreviewAndPropertiesFromMarkup function in Microsoft SharePoint Server, Microsoft SharePoint Enterprise Server, and Microsoft SharePoint Server Subscription Edition packages is related to improper code generation. Exploiting this vulnerability could allow ...
Oracle Linux 10 : ipa (ELSA-2026-72279)
The remote Oracle Linux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2026-72279 advisory. - Resolves: RHEL-248199 CVE-2026-79678 ipa: freeipa: idp-add eval reachable before authorization check allows environment disclosure and denial of...
Ubuntu 24.04 LTS / 26.04 LTS : FreeRDP vulnerabilities (USN-8836-1)
The remote Ubuntu 24.04 LTS / 26.04 LTS host has packages installed that are affected by a vulnerability as referenced in the USN-8836-1 advisory. It was discovered that FreeRDP contained multiple security issues. An attacker could possibly use these issues to obtain sensitive information, cause...
Debian dsa-6529 : libwebsockets-dev - security update
The remote Debian 13 host has packages installed that are affected by a vulnerability as referenced in the dsa-6529 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6529-1 [email protected] https://www.debian.org/security/ Moritz...
ruby:4.0 security update
ruby 4.0.6-35 - Fix resolv: do not register on-demand classes for unknown DNS types and SvcParamKeys to prevent memory exhaustion CVE-2026-80212 Resolves: RHEL-252035 4.0.6-34 - Upgrade to Ruby 4.0.6. Resolves: RHEL-211301 Resolves: RHEL-193663 4.0.3-33 - Fix Net::IMAP ResponseReader quadratic...