113160 matches found
CVE-2026-84753: Deserialization of Untrusted Data
Unauthenticated PHP Object Injection in Mail Mint = 1.31.0 versions...
PT-2026-85119
Unauthenticated PHP Object Injection in JobSearch = 3.2.0 versions...
PT-2026-85095
Contributor PHP Object Injection in RTMKit = 2.1.5 versions...
PT-2026-84973
Name of the Vulnerable Software and Affected Versions Ocsreports affected versions not specified Description An unrestricted file upload issue exists in the CSV file upload functionality of the 'admin info' endpoint. The application validates files based only on the client-provided name, failing ...
AlmaLinux 10 : php (ALSA-2026:62614)
The remote AlmaLinux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2026:62614 advisory. php: ext-pgsql: PHP: SQL injection via improper backslash escaping CVE-2026-17543 php: PHP: Denial of Service via circular symbolic links in phar archiv...
RockyLinux 10 : php (RLSA-2026:62614)
The remote RockyLinux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:62614 advisory. php: ext-pgsql: PHP: SQL injection via improper backslash escaping CVE-2026-17543 php: PHP: Denial of Service via circular symbolic links in phar...
Linux Distros Unpatched Vulnerability : CVE-2026-84308
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - phpseclib is a PHP secure communications library. Prior to 3.0.57 and 4.0.1, pure-PHP X25519 scalar multiplication in phpseclib/Math/PrimeField/Integer.php...
MiracleLinux 9 : php:8.2 (AXSA:2026-1748:01)
The remote MiracleLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the AXSA:2026-1748:01 advisory. php: ext-pgsql: PHP: SQL injection via improper backslash escaping CVE-2026-17543 php: PHP: Denial of Service via circular symbolic links in phar...
Oracle Linux 10 : ELSA-2026-62614-0: / php (ELSA-2026-626140)
The remote Oracle Linux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2026-626140 advisory. 8.3.33-1 - rebase to 8.3.33 Tenable has extracted the preceding description block directly from the Oracle Linux security advisory. Note that Nessus...
Linux Distros Unpatched Vulnerability : CVE-2026-84372
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Predis is a flexible and feature-complete Redis and Valkey client for PHP. From version 3.0.0-RC1 until version 3.3.0, pipeline handling on aggregate cluster an...
Oracle Linux 9 : ELSA-2026-61903-0: / php:8.2 (ELSA-2026-619030)
The remote Oracle Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2026-619030 advisory. php 8.2.33-1 - rebase to 8.2.33 php-pecl-apcu 5.1.23-1 - update to 5.1.23 for PHP 8.2 RHEL-14699 php-pecl-rrd 2.0.3-4 - build for PHP 8.1 2070040...
CGA-2PHP-XFR5-32X4
Bulletin has no description...
CVE-2026-82524
UnoPim before 2.1.5 contains an authenticated file upload vulnerability that allows authenticated administrators to upload arbitrary PHP files through the TinyMCE image upload endpoint due to missing file extension and MIME type validation. Attackers can upload a PHP web shell to the public stora...
EUVD-2026-70265
UnoPim before 2.1.5 contains an authenticated file upload vulnerability that allows authenticated administrators to upload arbitrary PHP files through the TinyMCE image upload endpoint due to missing file extension and MIME type validation. Attackers can upload a PHP web shell to the public stora...
CVE-2026-82524 UnoPim File Upload RCE via TinyMCE Image Upload Endpoint
UnoPim before 2.1.5 contains an authenticated file upload vulnerability that allows authenticated administrators to upload arbitrary PHP files through the TinyMCE image upload endpoint due to missing file extension and MIME type validation. Attackers can upload a PHP web shell to the public stora...
CVE-2026-4357
The Embed HTML5 Game WordPress plugin through 1.3 does not properly restrict who can upload files via the plugin, as well as what can be uploaded, making it possible for unauthenticated attackers to upload PHP backdoors on affected sites...
CVE-2023-3360
The Weaver Show Posts WordPress plugin before 1.8.1 unserialises the content of an imported file, which could lead to PHP object injections issues when a high privilege user import a malicious file and a suitable gadget chain is present on the blog...
EUVD-2026-68891
Sulu: Stored XSS via media download inline-disposition override...
EUVD-2026-68888
Sulu: Media move/update authorization bypass IDOR...
Arbitrary File Upload
Overview Affected versions of this package are vulnerable to Arbitrary File Upload through the extract process. An attacker can execute arbitrary PHP code on the server by uploading a ZIP archive containing PHP-executable files and extracting them into a web-accessible directory. This is only...