Lucene search
+L

49384 matches found

Kitploit
Kitploit
•added 2026/11/05 3:57 a.m.•33 views

see

Sandboxed Execution Environment :Source: https://github.com/F-Secure/see :Documentation: https://see.readthedocs.io :Download: https://pypi.python.org/pypi/python-see |travis badge| |docs badge| .. |travis badge| image:: https://travis-ci.org/F-Secure/see.svg?branch=master :target:...

6.4AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/11/05 3:56 a.m.•37 views

test-certs-site

test-certs-site Introduction This is a purpose-built webserver for hosting the test pages required by the CA/Browser forum Baseline Requirements. They contain the following requirement: The CA SHALL host test Web pages that allow Application Software Suppliers to test their software with Subscrib...

6AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/11/05 3:53 a.m.•235 views

htcap

HTCAP htcap is a web application scanner able to crawl single page application SPA recursively by intercepting ajax calls and DOM changes. KEY FEATURES Recursive DOM crawling engine Discovers ajax/fetch/jsonp/websocket requests Supports cookies, proxy, custom headers, http auth and more Heuristic...

6.2AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/11/05 3:43 a.m.•26 views

RATel

RATel Please do not upload to virustotal ! To prevent RATel from being detected by antivirus, please do not upload the payload to TOTAL VIRUS. Each month I will test myself if the payload gets detected by antivirus. So you’ll have a photo every month to prove RAtel discretion. Description RAT-el ...

6.2AI score
SaveExploits0References7
Kitploit
Kitploit
•added 2026/11/05 3:22 a.m.•122 views

pathprober

pathprober Probe and discover HTTP pathname using brute-force methodology and filtered by specific word or 2 words at once. Purpose Brute-forcing website directories or HTTP pathname and validate using HTTP response code is not relevant anymore. This tool will help you to perform a penetration...

6.1AI score
SaveExploits0References2
BDU FSTEC
BDU FSTEC
•added 2026/11/05 2:53 a.m.•12 views

Test IT software testing management system Unauthorized Access

The vulnerability in Test IT’s software testing management system is related to improper handling of incoming requests. Exploitation of this vulnerability may allow a remote attacker to gain unauthorized access to protected information...

5.3CVSS6.4AI score
SaveExploits0References1Affected Software1
BDU FSTEC
BDU FSTEC
•added 2026/11/05 2:52 a.m.•34 views

Test IT SSRF

The vulnerability of the Test IT testing management system is related to insufficient testing of server-side requests. Exploiting this vulnerability allows a malicious actor to perform an SSRF attack remotely...

7.5CVSS6.7AI score
SaveExploits0Affected Software1
BDU FSTEC
BDU FSTEC
•added 2026/11/05 2:52 a.m.•23 views

Test IT testing management system Default Login Credentials Compromise

The vulnerability of the Test IT testing management system is related to the use of default login credentials. Exploiting this vulnerability allows a malicious actor to compromise the confidentiality, integrity, and accessibility of the protected information...

10CVSS7.4AI score
SaveExploits0Affected Software1
BDU FSTEC
BDU FSTEC
•added 2026/11/05 2:52 a.m.•34 views

Test IT testing system Command Execution

The vulnerability of the Test IT testing system relates to the use of externally controlled input data for class selection. Exploiting this vulnerability allows a malicious actor to execute arbitrary commands remotely...

7.5CVSS7.3AI score
SaveExploits0Affected Software1
Nuclei
Nuclei
•added 2026/11/05 2:03 a.m.•41 views

BrightSign Digital Signage 8.2.26 - Server-Side Request Forgery

Unauthenticated Server-Side Request Forgery SSRF vulnerability exists in the BrightSign digital signage media player affecting the Diagnostic Web Server DWS. The application parses user supplied data in the 'url' GET parameter to construct a diagnostics request to the Download Speed Test service...

6.9CVSS5.9AI score0.01119EPSS
SaveExploits0References3
Nuclei
Nuclei
•added 2026/11/05 2:03 a.m.•125 views

LiteLLM - Command Injection

A critical unauthenticated remote code execution vulnerability exists in LiteLLM due to improper input handling in the MCP stdio test endpoint. An attacker can send a specially crafted request to the /mcp-rest/test/connection endpoint with controlled parameters, resulting in arbitrary command...

8.8CVSS7.8AI score0.91445EPSS
SaveExploits7References4
Kitploit
Kitploit
•added 2026/11/05 2:01 a.m.•91 views

lava

LAVA: Large Scale Automated Vulnerability Addition Evaluating and improving bug-finding tools is currently difficult due to a shortage of ground truth corpora i.e., software that has known bugs with triggering inputs. LAVA attempts to solve this problem by automatically injecting bugs into...

6.4AI score
SaveExploits0References6
Kitploit
Kitploit
•added 2026/11/05 1:09 a.m.•63 views

vscode-github-token-grab-extension

hello-world README DO NOT INSTALL. This is an extension for me testing out vscode publishing...

6AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/11/05 1:02 a.m.•53 views

http-desync-guardian

Overview HTTP/1.1 went through a long evolution since 1991 to 2014: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 This means there is a variety of servers and clients, which might have different views on request boundaries, creating opportunities for...

5.9AI score
SaveExploits0References11
Kitploit
Kitploit
•added 2026/11/05 12:22 a.m.•97 views

Fireaway

FireAway-Next Generation Firewall Bypass Tool v0.2 Fireaway is a tool for auditing, bypassing, and exfiltrating data against layer 7/AppID inspection rules on next generation firewalls, as well as other deep packet inspection defense mechanisms, such as data loss prevention DLP and application...

6.1AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/11/04 11:38 p.m.•358 views

malicious-pdf

Malicious PDF Generator ☠️ Generate 67 malicious PDF test files for testing phone-home callbacks, SSRF, XSS, XXE, NTLM credential theft, and data exfiltration in PDF viewers, converters, and web applications. Can be used with Burp Collaborator or Interact.sh Used for penetration testing, bug bount...

8.8CVSS7.8AI score0.7066EPSS
SaveExploits22References10
Kitploit
Kitploit
•added 2026/11/04 11:25 p.m.•28 views

test-your-sysadmin-skills

:star: "A great Admin doesn't need to know everything, but they should be able to come up with amazing solutions to impossible projects. " - cwheeler33 ServerFault :star: "My skills are making things work, not knowing a billion facts. ... If I need to fix a system I’ll identify the problem, check...

5.8AI score
SaveExploits0References5
Kitploit
Kitploit
•added 2026/11/04 11:18 p.m.•90 views

bing-ip2hosts

Bing-ip2hosts Bing-ip2hosts is a Bing.com web scraper to discover hostnames by IP address. Description Bing-ip2hosts is a Bing.com web scraper that discovers hostnames by IP address. Bing is the flagship Microsoft search engine formerly known as MSN Search and Live Search. It provides a feature...

5.8AI score
SaveExploits0References7
Kitploit
Kitploit
•added 2026/11/04 11:17 p.m.•53 views

haptyc

Haptyc Test Generation Framework What's Haptyc? Haptyc is a python library which was built to add payload position support and Sniper/Clusterbomb/Batteringram/Pitchfork attack types into Turbo Intruder. While Haptyc accomplishes these goals fairly well it also introduces a simpler way to express...

6.2AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/11/04 11:15 p.m.•30 views

distributed-system-testing

Distributed Systems Testing Skills Two skills for AI coding agents that design and run claim-driven tests for distributed and stateful systems. Together they produce a structured Markdown test plan and a findings report with 10-state verdicts and an explicit SUT / harness / checker / environment...

6.5AI score
SaveExploits0
Rows per page
Query Builder