Lucene search
+L

14789 matches found

Positive Technologies
Positive Technologies
•added 2024/10/28 12:00 a.m.•20 views

PT-2024-34276

Name of the Vulnerable Software and Affected Versions: WP Query Console versions n/a through 1.0 Hunk Companion versions prior to 1.9.0 Description: The issue is related to an Improper Control of Generation of Code 'Code Injection' vulnerability, which allows code injection. This vulnerability...

10CVSS8.6AI score0.53185EPSS
SaveExploits4References15
Rockylinux
Rockylinux
•added 2024/10/25 5:17 p.m.•28 views

containernetworking-plugins security update

An update is available for containernetworking-plugins. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list The Container Network Interface CNI project consists of a...

7.5CVSS6.9AI score0.01127EPSS
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2024/10/25 12:00 a.m.•29 views

RockyLinux 9 : containernetworking-plugins (RLSA-2024:8110)

The remote RockyLinux 9 host has packages installed that are affected by a vulnerability as referenced in the RLSA-2024:8110 advisory. encoding/gob: golang: Calling Decoder.Decode on a message which contains deeply nested structures can cause a panic due to stack exhaustion CVE-2024-34156 Tenable...

7.5CVSS7.1AI score0.01127EPSS
SaveExploits0References3
NVD
NVD
•added 2024/10/24 1:15 p.m.•29 views

CVE-2024-49695

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Spiffy Plugins WP Flow Plus wp-imageflow2 allows Stored XSS.This issue affects WP Flow Plus: from n/a through = 5.2.3...

6.5CVSS0.00276EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2024/10/24 1:15 p.m.•21 views

CVE-2024-49695

Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in Spiffy Plugins WP Flow Plus allows Stored XSS.This issue affects WP Flow Plus: from n/a through 5.2.3...

5.4CVSS5.8AI score0.00276EPSS
SaveExploits0References1
CVE
CVE
•added 2024/10/24 12:38 p.m.•81 views

CVE-2024-49695

CVE-2024-49695 involves a Stored XSS in WP Flow Plus (WordPress) due to improper input neutralization during web page generation in versions up to 5.2.3. The vulnerability affects WP Flow Plus and can be mitigated by upgrading to version 5.2.4 or later, per Patchstack and related sources. The CVE...

6.5CVSS5.8AI score0.00276EPSS
SaveExploits0References1Affected Software1
Cvelist
Cvelist
•added 2024/10/24 12:38 p.m.•43 views

CVE-2024-49695 WordPress WP Flow Plus plugin <= 5.2.3 - Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Spiffy Plugins WP Flow Plus wp-imageflow2 allows Stored XSS.This issue affects WP Flow Plus: from n/a through = 5.2.3...

6.5CVSS0.00276EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2024/10/24 12:38 p.m.•39 views

CVE-2024-49695 WordPress WP Flow Plus plugin <= 5.2.3 - Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Spiffy Plugins WP Flow Plus wp-imageflow2 allows Stored XSS.This issue affects WP Flow Plus: from n/a through = 5.2.3...

6.5CVSS5.8AI score0.00276EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2024/10/22 9:15 a.m.•26 views

CVE-2024-35308

A post-authentication arbitrary file read vulnerability within the server plugins section in plugin edition feature. This issue affects Pandora FMS: from 700 through 777.3...

8.8CVSS6AI score0.0061EPSS
SaveExploits0References1
NVD
NVD
•added 2024/10/22 9:15 a.m.•33 views

CVE-2024-35308

A post-authentication arbitrary file read vulnerability within the server plugins section in plugin edition feature. This issue affects Pandora FMS: from 700 through 777.3...

8.8CVSS0.0061EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2024/10/22 9:03 a.m.•33 views

CVE-2024-35308 Post-auth Arbitrary File Read in the Server Plugins Section

A post-authentication arbitrary file read vulnerability within the server plugins section in plugin edition feature. This issue affects Pandora FMS: from 700 through 777.3...

8.3CVSS0.0061EPSS
SaveExploits0References1
CVE
CVE
•added 2024/10/22 9:03 a.m.•68 views

CVE-2024-35308

CVE-2024-35308 is a post-authentication arbitrary file read vulnerability in Pandora FMS, affecting versions 700 through 777.3. The flaw resides in the server’s plugins section within the plugin edition feature , enabling unauthorized access to server files after authentication. Observed impact (...

8.8CVSS6AI score0.0061EPSS
SaveExploits0References1Affected Software1
Vulnrichment
Vulnrichment
•added 2024/10/22 9:03 a.m.•21 views

CVE-2024-35308 Post-auth Arbitrary File Read in the Server Plugins Section

A post-authentication arbitrary file read vulnerability within the server plugins section in plugin edition feature. This issue affects Pandora FMS: from 700 through 777.3...

8.3CVSS6AI score0.0061EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/10/22 12:00 a.m.•8 views

CVE-2024-35308: Improper Limitation of a Pathname to a Restricted Directory

A post-authentication arbitrary file read vulnerability within the server plugins section in plugin edition feature. This issue affects Pandora FMS: from 700 through 777.3...

8.8CVSS6AI score0.0061EPSS
SaveExploits0References1
NVD
NVD
•added 2024/10/20 8:15 a.m.•55 views

CVE-2024-49630

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in DevItems WP Education wp-education allows Stored XSS.This issue affects WP Education: from n/a through = 1.2.8...

6.5CVSS0.00277EPSS
SaveExploits0References1
NVD
NVD
•added 2024/10/20 8:15 a.m.•40 views

CVE-2024-48049

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Mighty Plugins Mighty Builder mighty-builder allows Stored XSS.This issue affects Mighty Builder: from n/a through = 1.0.2...

6.5CVSS0.00277EPSS
SaveExploits0References1
CVE
CVE
•added 2024/10/20 7:48 a.m.•75 views

CVE-2024-49630

CVE-2024-49630 affects WP Education (WordPress plugin for Elementor)

6.5CVSS5.8AI score0.00277EPSS
SaveExploits0References1Affected Software1
Vulnrichment
Vulnrichment
•added 2024/10/20 7:48 a.m.•20 views

CVE-2024-49630 WordPress WP Education for Elementor plugin <= 1.2.8 - Stored Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in HT Plugins WP Education allows Stored XSS.This issue affects WP Education: from n/a through 1.2.8...

6.5CVSS5.8AI score0.00277EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2024/10/20 7:48 a.m.•38 views

CVE-2024-49630 WordPress WP Education for Elementor plugin <= 1.2.8 - Stored Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in DevItems WP Education wp-education allows Stored XSS.This issue affects WP Education: from n/a through = 1.2.8...

6.5CVSS0.00277EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2024/10/20 12:00 a.m.•22 views

PT-2024-33585 · WordPress · Ht Plugins Wp Education

Name of the Vulnerable Software and Affected Versions: HT Plugins WP Education versions 1.2.8 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting XSS. This allows for Stored XSS attacks. Recommendations:...

6.5CVSS5.8AI score0.00277EPSS
SaveExploits0References7
Rows per page
Query Builder