14766 matches found
CVE-2025-23024
GLPI is a free asset and IT management software package. Starting in version 0.72 and prior to version 10.0.18, an anonymous user can disable all the active plugins. Version 10.0.18 contains a patch. As a workaround, one may delete the install/update.php file...
UBUNTU-CVE-2025-23024
GLPI is a free asset and IT management software package. Starting in version 0.72 and prior to version 10.0.18, an anonymous user can disable all the active plugins. Version 10.0.18 contains a patch. As a workaround, one may delete the install/update.php file...
CVE-2025-23024
GLPI (asset/IT management software) is affected by CVE-2025-23024 in versions prior to 10.0.18, where an anonymous user can disable all active plugins. The vendor patch is applied in 10.0.18. As a workaround, deletion of install/update.php is suggested. The CVSS and related metrics in the primary...
CVE-2025-23024
GLPI is a free asset and IT management software package. Starting in version 0.72 and prior to version 10.0.18, an anonymous user can disable all the active plugins. Version 10.0.18 contains a patch. As a workaround, one may delete the "install/update.php" file...
GHSA-FGQ5-Q76C-GX78 vulnerabilities
Vulnerabilities for packages: kubewatch, gomplate, hubble-ui, aws-flb-firehose, goreleaser, kind, kube-state-metrics, gops, terraform, memcached-exporter, nri-redis, kubernetes-event-exporter, dex, kubernetes-dashboard-metrics-scraper, delve, newrelic-prometheus-configurator, logstash-exporter,...
GHSA-J7VJ-RW65-4V26 vulnerabilities
Vulnerabilities for packages: aws-efs-csi-driver, actions-runner-controller, node-problem-detector, gptscript, buildah, go, prometheus-adapter, crossplane-provider-aws-route53, prometheus-mongodb-exporter-fips, crossplane, postgres-operator-fips, hivemind, dgraph, crossplane-provider-aws-iam, flu...
GHSA-8XFX-RJ4P-23JM vulnerabilities
Vulnerabilities for packages: aws-efs-csi-driver, actions-runner-controller, node-problem-detector, gptscript, buildah, go, prometheus-adapter, crossplane-provider-aws-route53, prometheus-mongodb-exporter-fips, crossplane, postgres-operator-fips, hivemind, dgraph, crossplane-provider-aws-iam, flu...
GHSA-3F6R-QH9C-X6MM vulnerabilities
Vulnerabilities for packages: aws-efs-csi-driver, actions-runner-controller, node-problem-detector, azuredisk-csi, gptscript, opentofu-fips, kuberlr, prometheus-adapter, prometheus-mongodb-exporter-fips, lazydocker, temporal-server, postgres-operator-fips, hivemind, flux,...
SUSE SLES12 : Feature update for slurm and pdsh (SUSE-SU-SUSE-FU-2025:0661-1)
The remote SUSE Linux SLES12 / SLESSAP12 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-SUSE-FU-2025:0661-1 advisory. slurm was updated to version 24.11.1 using package slurm2411: - Security issues fixed: CVE-2024-48936: Fixed authentication...
CVE-2025-23024: Improper Authorization
GLPI is a free asset and IT management software package. Starting in version 0.72 and prior to version 10.0.18, an anonymous user can disable all the active plugins. Version 10.0.18 contains a patch. As a workaround, one may delete the install/update.php file...
SUSE SLES15 / openSUSE 15 : Feature update for slurm and pdsh (SUSE-SU-SUSE-FU-2025:0660-1)
The remote SUSE Linux SLES15 / openSUSE 15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-SUSE-FU-2025:0660-1 advisory. slurm was updated to version 24.11.1 using package slurm2411: - Security issues fixed: CVE-2024-48936: Fixed authenticati...
openSUSE Security Advisory (SUSE-SU-2024:1945-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
SUSE-FU-2025:0661-1 Feature update for slurm and pdsh
This update for slurm and pdsh fixes the following issues: slurm was updated to version 24.11.1 using package slurm2411: - Security issues fixed: CVE-2024-48936: Fixed authentication handling in stepmgr that could permit an attacker to execute processes under other users' jobs bsc1236722...
SUSE-FU-2025:0660-1 Feature update for slurm and pdsh
This update for slurm and pdsh fixes the following issues: slurm was updated to version 24.11.1 using package slurm2411: - Security issues fixed: CVE-2024-48936: Fixed authentication handling in stepmgr that could permit an attacker to execute processes under other users' jobs bsc1236722...
CVE-2024-13353
The Responsive Addons for Elementor – Free Elementor Addons Plugin and Elementor Templates plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 1.6.4 via several widgets. This makes it possible for authenticated attackers, with Contributor-level access...
CVE-2025-0916
CVE-2025-0916 concerns the WordPress plugin family “YaySMTP and Email Logs: Amazon SES, SendGrid, Outlook, Mailgun, Brevo, Google and Any SMTP Service”. Connected sources confirm a stored XSS vulnerability in versions 2.4.9 through 2.6.2 caused by insufficient input sanitization and output escapi...
com.github.vzakharchenko:keycloak-plugins (1.2.4), com.github.vzakharchenko:mikrotik-radius-plugin (1.2.4) +97 more potentially affected by CVE-2024-4028 via org.keycloak:keycloak-core (10.0.1)
org.keycloak:keycloak-core MAVEN version 10.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-core and may be impacted: - com.github.vzakharchenko:keycloak-plugins 1.2.4 - com.github.vzakharchenko:mikrotik-radius-plugin 1.2.4 -...
com.github.vzakharchenko:cisco-radius-plugin (1.2.5), com.github.vzakharchenko:keycloak-plugins (1.2.5) +87 more potentially affected by CVE-2024-4028 via org.keycloak:keycloak-core (10.0.2)
org.keycloak:keycloak-core MAVEN version 10.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-core and may be impacted: - com.github.vzakharchenko:cisco-radius-plugin 1.2.5 - com.github.vzakharchenko:keycloak-plugins 1.2.5 -...
com.github.vzakharchenko:chillispot-radius-plugin (1.2.6), com.github.vzakharchenko:cisco-radius-plugin (1.2.6) +108 more potentially affected by CVE-2024-4028 via org.keycloak:keycloak-core (11.0.0)
org.keycloak:keycloak-core MAVEN version 11.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-core and may be impacted: - com.github.vzakharchenko:chillispot-radius-plugin 1.2.6 - com.github.vzakharchenko:cisco-radius-plugin 1.2...
com.github.vzakharchenko:chillispot-radius-plugin (>=1.2.9, <=1.3.0), com.github.vzakharchenko:cisco-radius-plugin (>=1.2.9, <=1.3.0) +88 more potentially affected by CVE-2024-4028 via org.keycloak:keycloak-core (12.0.0)
org.keycloak:keycloak-core MAVEN version 12.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-core and may be impacted: - com.github.vzakharchenko:chillispot-radius-plugin =1.2.9, =1.2.9, =1.2.9, =1.2.9, =1.2.9, =1.2.9, =1.2.9,...