14738 matches found
CVE-2025-32661
Cross-Site Request Forgery CSRF vulnerability in WP Map Plugins Interactive US Map interactive-us-map allows Stored XSS.This issue affects Interactive US Map: from n/a through = 2.7...
CVE-2025-32661: Cross-Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in WP Map Plugins Interactive US Map interactive-us-map allows Stored XSS.This issue affects Interactive US Map: from n/a through = 2.7...
Shopware allows Denial Of Service via password length
Impact It's possible to pass long passwords that leads to Denial Of Service via forms in Storefront forms or Store-API. Patches Update to Shopware 6.6.10.3 or 6.5.8.17 Workarounds For older versions of 6.4, corresponding security measures are also available via a plugin. For the full range of...
CVE-2025-2876
The MelaPress Login Security and MelaPress Login Security Premium plugins for WordPress is vulnerable to unauthorized loss of data due to a missing capability check on the 'monitoradminactions' function in version 2.1.0. This makes it possible for unauthenticated attackers to delete any user...
CVE-2025-2876 MelaPress Login Security and MelaPress Login Security Premium 2.1.0 - Missing Authorization to Unauthenticated Arbitrary User Deletion
The MelaPress Login Security and MelaPress Login Security Premium plugins for WordPress is vulnerable to unauthorized loss of data due to a missing capability check on the 'monitoradminactions' function in version 2.1.0. This makes it possible for unauthenticated attackers to delete any user...
@clevercanyon/dev-deps (>=1.0.277, <=1.0.411), @veryfront/remark-plugins (>=0.0.1, <=0.0.3) +1 more potentially affected by CVE-2025-32014 via estree-util-value-to-estree (>=3.0.1, <=3.3.2)
estree-util-value-to-estree NPM version =3.0.1, =1.0.277, =0.0.1, =0.0.0-1785108, =0.39.3 Source cves: CVE-2025-32014 Source advisory: GHSA-F7F6-9JQ7-3RQJ...
Fedora 40 : containernetworking-plugins (2025-f87fe38331)
The remote Fedora 40 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2025-f87fe38331 advisory. Resolve FTBFS and rhbz2351926 Tenable has extracted the preceding description block directly from the Fedora security advisory. Note that Nessus has not test...
Fedora: Security Advisory (FEDORA-2025-f87fe38331)
The remote host is missing an update for the SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
CVE-2025-32152
Improper Control of Filename for Include/Require Statement in PHP Program 'PHP Remote File Inclusion' vulnerability in Essential Plugin Slider a SlidersPack sliderspack-all-in-one-image-sliders allows PHP Local File Inclusion.This issue affects Slider a SlidersPack: from n/a through = 2.3...
CVE-2025-32152
Improper Control of Filename for Include/Require Statement in PHP Program 'PHP Remote File Inclusion' vulnerability in Essential Plugin Slider a SlidersPack sliderspack-all-in-one-image-sliders allows PHP Local File Inclusion.This issue affects Slider a SlidersPack: from n/a through = 2.3...
CVE-2025-32269 WordPress WP Zendesk for Contact Form 7, WPForms, Elementor, Formidable and Ninja Forms Plugin <= 1.1.3 - Cross Site Request Forgery (CSRF) to Settings Change vulnerability
Cross-Site Request Forgery CSRF vulnerability in CRM Perks WP Zendesk for Contact Form 7, WPForms, Elementor, Formidable and Ninja Forms allows Cross Site Request Forgery. This issue affects WP Zendesk for Contact Form 7, WPForms, Elementor, Formidable and Ninja Forms: from n/a through 1.1.3...
CVE-2025-32269
Technical details about CVE-2025-32269 are not publicly provided in the supplied documents; the connected sources do not reveal affected versions, exploit information, or fixes. Monitor for official updates.
CVE-2025-32197 WordPress Piotnet Addons For Elementor plugin <= 2.4.36 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in piotnetdotcom Piotnet Addons For Elementor piotnet-addons-for-elementor allows Stored XSS.This issue affects Piotnet Addons For Elementor: from n/a through = 2.4.36...
CVE-2025-31824
Server-Side Request Forgery SSRF vulnerability in Wombat Plugins WP Optin Wheel wp-optin-wheel allows Server Side Request Forgery.This issue affects WP Optin Wheel: from n/a through = 1.4.7...
CVE-2025-31897
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Arrow Plugins Arrow Custom Feed for Twitter arrow-twitter-feed allows Stored XSS.This issue affects Arrow Custom Feed for Twitter: from n/a through = 1.5.3...
aendter.jenkins.plugins:filesystem-list-parameter-plugin (0.0.4), biz.neustar.jenkins.plugins:packer (1.5) +341 more potentially affected by CVE-2025-31720 via org.jenkins-ci.main:jenkins-core (1.625.3)
org.jenkins-ci.main:jenkins-core MAVEN version 1.625.3 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - aendter.jenkins.plugins:filesystem-list-parameter-plugin 0.0.4 -...
com.piketec.jenkins.plugins:piketec-tpt (6.3), org.datadog.jenkins.plugins:datadog (>=1.1.2, <=1.2.0) +4 more potentially affected by CVE-2025-31721 via org.jenkins-ci.main:jenkins-core (1.632)
org.jenkins-ci.main:jenkins-core MAVEN version 1.632 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.piketec.jenkins.plugins:piketec-tpt 6.3 - org.datadog.jenkins.plugins:datadog =1.1.2, =1.0,...
io.jenkins.plugins:aws-lambda-cloud (>=0.3, <=0.4), org.jenkins-ci.main:jenkins-test-harness (1.635) +2 more potentially affected by CVE-2025-31721 via org.jenkins-ci.main:jenkins-core (1.635)
org.jenkins-ci.main:jenkins-core MAVEN version 1.635 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - io.jenkins.plugins:aws-lambda-cloud =0.3, =0.4 - org.jenkins-ci.main:jenkins-test-harness 1.635...
org.jenkins-ci.main:jenkins-test-harness (1.637), org.jenkins-ci.main:jenkins-war (1.637) +1 more potentially affected by CVE-2025-31721 via org.jenkins-ci.main:jenkins-core (1.637)
org.jenkins-ci.main:jenkins-core MAVEN version 1.637 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.637 - org.jenkins-ci.main:jenkins-war 1.637 -...
com.thalesgroup.dtkit:dtkit-metrics-hudson-api (>=0.14, <=0.14.1), com.thalesgroup.jenkins-ci.plugins:cppcheck (>=0.11, <=0.14) +29 more potentially affected by CVE-2025-31720 via org.jenkins-ci.main:jenkins-core (1.397)
org.jenkins-ci.main:jenkins-core MAVEN version 1.397 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.thalesgroup.dtkit:dtkit-metrics-hudson-api =0.14, =0.11, =1.5, =1.15, =0.3, =0.5.11 -...