14738 matches found
CVE-2025-39389: Improper Neutralization of Special Elements used in an SQL Command
Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in Solid Plugins AnalyticsWP allows SQL Injection.This issue affects AnalyticsWP: from n/a through 2.1.2...
au.com.centrumsystems:build-pipeline-plugin (1.0), ch.ethz.origo:origo-issue-notifier (1.0) +1111 more potentially affected by CVE-2025-22233 via org.springframework:spring-context (2.5)
org.springframework:spring-context MAVEN version 2.5 is affected by a known vulnerability. The following packages have a transitive dependency on org.springframework:spring-context and may be impacted: - au.com.centrumsystems:build-pipeline-plugin 1.0 - ch.ethz.origo:origo-issue-notifier 1.0 -...
Metasploit Wrap-Up 05/16/2025
New modules for everyone This week’s release is packed with new module content. We have RCE modules for Car Rental System 1.0, Wordpress plugins SureTriggers, User Registration and Membership. We also have a persistence module for LINQPad software and an auxiliary module for POWERCOM UPSMON PRO. ...
CVE-2025-48132 WordPress X Addons for Elementor <= 1.0.14 - Cross Site Scripting (XSS) Vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in pencilwp X Addons for Elementor allows Stored XSS. This issue affects X Addons for Elementor: from n/a through 1.0.14...
MAL-2025-3891 Malicious code in grew-plugins (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware d4ee10df9b214f88ce9a202b5f7cc418a407053cc3ef0518b2751e4dbe7d06c4 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malware in grew-plugins
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Malicious code in grew-plugins (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware d4ee10df9b214f88ce9a202b5f7cc418a407053cc3ef0518b2751e4dbe7d06c4 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
MAL-2025-3890 Malicious code in flow-plugins (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 8cf17ab0e3206656aa1196545f14592f01b8a02353963e6c158dbb80af69dc75 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malware in flow-plugins
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Malicious code in flow-plugins (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 8cf17ab0e3206656aa1196545f14592f01b8a02353963e6c158dbb80af69dc75 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
MAL-2025-3874 Malicious code in beautiful-plugins (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 366a123a150cfa4f12f17cdb337ca0d39a1b8c22e7d861302e8632619e51bf4f Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malware in beautiful-plugins
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Malicious code in beautiful-plugins (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 366a123a150cfa4f12f17cdb337ca0d39a1b8c22e7d861302e8632619e51bf4f Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
gstreamer1-plugins-base security update
1.22.12-4 - Bump version - Apply patches for CVE-2024-47538, CVE-2024-47541, CVE-2024-47542, CVE-2024-47600, CVE-2024-47607, CVE-2024-47615, CVE-2024-47835 Resolves: RHEL-70983, RHEL-71035, RHEL-70932, RHEL-71037 Resolves: RHEL-71019, RHEL-70995, RHEL-71163 1.22.12-3 - Rebuild - Resolves:...
gstreamer1-plugins-good security update
1.22.12-4 - Apply patches for CVE-2024-47537, CVE-2024-47539, CVE-2024-47540 CVE-2024-47543, CVE-2024-47544, CVE-2024-47545, CVE-2024-47546, CVE-2024-47596, CVE-2024-47597, CVE-2024-47598, CVE-2024-47599, CVE-2024-47601, CVE-2024-47602, CVE-2024-47603, CVE-2024-47606, CVE-2024-47613,...
gstreamer1, gstreamer1-plugins-bad-free, gstreamer1-plugins-ugly-free, and gstreamer1-rtsp-server security update
gstreamer1 1.22.12-3 - Rebuild - Resolves: RHEL-38511, RHEL-41157 1.22.12-2 - Rebuild - Resolves: RHEL-38511, RHEL-41157 1.22.12-1 - Update to 1.22.12 1.22.9-1 - 1.22.9 1.22.8-3 - Rebuilt for https://fedoraproject.org/wiki/Fedora40MassRebuild 1.22.8-2 - Rebuilt for...
CVE-2021-38561 affecting package containernetworking-plugins for versions less than 1.6.1-4
CVE-2021-38561 affecting package containernetworking-plugins for versions less than 1.6.1-4. An upgraded version of the package is available that resolves this issue...
CVE-2022-29526 affecting package containernetworking-plugins for versions less than 1.6.1-4
CVE-2022-29526 affecting package containernetworking-plugins for versions less than 1.6.1-4. An upgraded version of the package is available that resolves this issue...
CVE-2022-32149 affecting package containernetworking-plugins for versions less than 1.6.1-4
CVE-2022-32149 affecting package containernetworking-plugins for versions less than 1.6.1-4. An upgraded version of the package is available that resolves this issue...
CVE-2024-9645
The Post Grid, Posts Slider, Posts Carousel, Post Filter, Post Masonry WordPress plugin before 2.2.93 does not validate and escape some of its block options before outputting them back in a page/post where the block is embed, which could allow users with the contributor role and above to perform...