3401 matches found
http-desync-guardian
Overview HTTP/1.1 went through a long evolution since 1991 to 2014: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 This means there is a variety of servers and clients, which might have different views on request boundaries, creating opportunities for...
scorecard
OpenSSF Scorecard Overview What Is Scorecard? Prominent Scorecard Users View a Project's Score Scorecard's Public Data Using Scorecard Scorecard GitHub Action Scorecard REST API Scorecard Badges Scorecard MCP Server Scorecard Command Line Interface Prerequisites Installation Authentication Basic...
ayaFlow
ayaFlow ayaFlow is a Rust + eBPF network traffic analyzer built with Aya. It runs one agent per Linux node, attaches a TC classifier at ingress and egress, and exposes live traffic data, historical SQLite-backed history, and Prometheus metrics. What It Does Captures IPv4, IPv6, TCP, and UDP traff...
quarantyne
=== THIS PROJECT IS ARCHIVED === Quarantyne · Modern Web Firewall 🛃 Automated web security made simple TL;DR Quarantyne is a reverse-proxy that protects web applications and APIs from fraudulent behavior, misuse, bots and cyber-attacks in real-time. Requirements Presentation Features Coverage...
Milvus - Unauthenticated Metrics API Access
Milvus 2.5.27 and 2.6.10 contains an authentication bypass caused by weak default token and unauthenticated REST API on TCP port 9091, letting attackers perform arbitrary expression evaluation and data manipulation, exploit requires network access to port 9091. id: CVE-2026-26190 info: name: Milv...
DomainMOD 4.13.0 - Cross-Site Scripting
DomainMOD 4.13.0 is vulnerable to cross-site scripting via reporting/domains/cost-by-owner.php in the "or Expiring Between" parameter. id: CVE-2020-20988 info: name: DomainMOD 4.13.0 - Cross-Site Scripting author: arafatansari severity: medium description: | DomainMOD 4.13.0 is vulnerable to...
11in1 CMS 1.2.1 - Local File Inclusion (LFI)
Multiple directory traversal vulnerabilities in 11in1 1.2.1 stable 12-31-2011 allow remote attackers to read arbitrary files via a .. dot dot in the class parameter to 1 index.php or 2 admin/index.php. id: CVE-2012-0996 info: name: 11in1 CMS 1.2.1 - Local File Inclusion LFI author: daffainfo...
popeye
Popeye: Kubernetes Live Cluster Linter Popeye is a utility that scans live Kubernetes clusters and reports potential issues with deployed resources and configurations. As Kubernetes landscapes grows, it is becoming a challenge for a human to track the slew of manifests and policies that orchestra...
Apache Solr - Host Environment Variables Leak via Metrics API
Exposure of Sensitive Information to an Unauthorized Actor Vulnerability in Apache Solr. The Solr Metrics API publishes all unprotected environment variables available to each Apache Solr instance. Users can specify which environment variables to hide, however, the default list is designed to wor...
CVE-2026-81938
Grafana Mimir's Alertmanager rejects tenant-supplied receiver configurations that reference local files, but the check did not cover two HTTP client settings: httpheaders..files and basicauth.usernamefile. A tenant permitted to upload an Alertmanager configuration could point these fields at any...
EUVD-2026-115357
Grafana Mimir's Alertmanager rejects tenant-supplied receiver configurations that reference local files, but the check did not cover two HTTP client settings: httpheaders..files and basicauth.usernamefile. A tenant permitted to upload an Alertmanager configuration could point these fields at any...
CVE-2026-81938 Arbitrary file read via Alertmanager receiver configuration in Grafana Mimir
Grafana Mimir's Alertmanager rejects tenant-supplied receiver configurations that reference local files, but the check did not cover two HTTP client settings: httpheaders..files and basicauth.usernamefile. A tenant permitted to upload an Alertmanager configuration could point these fields at any...
CVE-2026-81938
Grafana Mimir and Grafana Enterprise Metrics (GEM) are vulnerable to an arbitrary file read due to a flaw in how Alertmanager handles tenant-supplied receiver configurations. While local file references are generally rejected, the check fails to cover two HTTP client settings: http_headers..files...
Astra Linux – vulnerability in Chromium
The “Use after free” vulnerability in Google Chrome’s Metrics component prior to version 154.0.8037.57 allowed a remote attacker to execute arbitrary code outside the sandbox via specially crafted network traffic. Chromium security severity: Medium...
PT-2026-135626
Grafana Mimir's Alertmanager rejects tenant-supplied receiver configurations that reference local files, but the check did not cover two HTTP client settings: http headers..files and basic auth.username file. A tenant permitted to upload an Alertmanager configuration could point these fields at a...
CVE-2026-81938: Grafana: Grafana Mimir's Alertmanager rejects tenant-supplied receiver configurations that reference local files, but the check…
Grafana Mimir's Alertmanager rejects tenant-supplied receiver configurations that reference local files, but the check did not cover two HTTP client settings: httpheaders. .files and basicauth.usernamefile. A tenant permitted to upload an Alertmanager configuration could point these fields at any...
AIX360
AI Explainability 360 v0.3.0 ✨ NEW: IBM Research has a new In-Context Explainability 360 ICX360 toolkit that extends explainability to LLMs , specifically in terms of the input given to the LLM. Please check it out! 🚀✨ The AI Explainability 360 toolkit is an open-source library that supports...
CVE-2019-10475
CVE-2019-10475 Quick POC for Jenkins CVE-2019-10475 / SECURITY-1490 reported on 2019-10-23. The issue is within the build-metrics plugin which generates some basic build metrics. It's commonly used with the Jenkins sidebar links plugin. This is a simple & generic reflected XSS vulnerability. The...
bug-bounty-reports-desai-vinayak
🧩 Bug Bounty Reports — Desai Vinayak 🔒 Bug bounty and vulnerability research reports by Desai Vinayak. This repository collects passive, non-destructive vulnerability write-ups and supporting evidence for coordinated disclosure and remediation tracking. 📁 Contents 📂 reports/ — PDF, DOCX, and...
AIF360
AI Fairness 360 AIF360 The AI Fairness 360 toolkit is an extensible open-source library containing techniques developed by the research community to help detect and mitigate bias in machine learning models throughout the AI application lifecycle. AI Fairness 360 package is available in both Pytho...