101 matches found
PT-2019-12711
Name of the Vulnerable Software and Affected Versions Virim plugin version 0.4 Description The issue allows for Insecure Deserialization via s values, t values, or c values in the graph.php file. Recommendations For Virim plugin version 0.4, consider disabling the deserialization functionality in...
CVE-2019-12240: Deserialization of Untrusted Data
The Virim plugin 0.4 for WordPress allows Insecure Deserialization via svalues, tvalues, or cvalues in graph.php...
Command injection
Multiple command injection vulnerabilities in NeDi before 1.7Cp3 allow authenticated users to execute code on the server side via the flt parameter to Nodes-Traffic.php, the dv parameter to Devices-Graph.php, or the tit parameter to drawmap.php...
CVE-2018-20727
CVE-2018-20727 affects NeDi prior to 1.7Cp3. The vulnerability allows authenticated users to perform server-side command execution via user-controlled parameters: flt (Nodes-Traffic.php), dv (Devices-Graph.php), or tit (drawmap.php). This is a command-injection flaw arising from insufficient inpu...
CVE-2018-20727: Improper Neutralization of Special Elements used in an OS Command
Multiple command injection vulnerabilities in NeDi before 1.7Cp3 allow authenticated users to execute code on the server side via the flt parameter to Nodes-Traffic.php, the dv parameter to Devices-Graph.php, or the tit parameter to drawmap.php...
PT-2019-10185
Name of the Vulnerable Software and Affected Versions: NeDi versions prior to 1.7Cp3 Description: The issue allows authenticated users to execute code on the server side. This can be achieved via the flt parameter to "Nodes-Traffic.php", the dv parameter to "Devices-Graph.php", or the tit paramet...
Cisco Prime Network Analysis Module graph sfile Parameter Directory Traversal Arbitrary File Deletion Vulnerability
This vulnerability allows remote attackers to delete arbitrary files on vulnerable installations of Cisco Prime Network Analysis Module. Authentication is not required to exploit this vulnerability. The specific flaw exists within graph.php. When parsing the sfile parameter, the script does not...
sealevel.info XSS vulnerability
Vulnerable URL: http://sealevel.info/MSLgraph.php?id=13'" Details: Description| Value ---|--- Patched:| No Latest check for patch:| 28.12.2017 Vulnerability type:| XSS Vulnerability status:| Publicly disclosed Alexa Rank| 3448409 VIP website status:| No Coordinated Disclosure Timeline: Descriptio...
amsat.org XSS vulnerability
Vulnerable URL: http://www.amsat.org/tlm/graph.php?sat=1"...
cacti: sql injection
CVE-2015-8604 sql injection SQL injection in graphsnew.php. - CVE-2015-8377 sql injection SQL injection vulnerability in the hostnewgraphssave function in graphsnew.php. - CVE-2015-8369 sql injection SQL injection in graph.php...
MGASA-2016-0025 Updated cacti packages fix security vulnerability
Several SQL injection vulnerabilities have been discovered in Cacti. Specially crafted input can be used by an attacker in the rraid value of the graph.php script to execute arbitrary SQL commands on the database CVE-2015-8369...
Updated cacti packages fix security vulnerability
Several SQL injection vulnerabilities have been discovered in Cacti. Specially crafted input can be used by an attacker in the rraid value of the graph.php script to execute arbitrary SQL commands on the database CVE-2015-8369...
Cacti SQL注入漏洞(CNVD-2015-08486)
0x01 漏洞简述 Cacti是Cacti集团的一套开源的网络流量监测和分析工具。该工具通过snmpget来获取数据,使用RRDtool绘画图形进行分析,并提供数据和用户管理功能。 Cacti 0.8.8f以前版本存在SQL注入漏洞。允许远程攻击者通过graphphp属性行动中的rraid参数执行任意SQL命令。 0x02 漏洞细节 漏洞存在于文件 /cacti-0.8.8f/graph.php line 25 includeonce"./include/topgraphheader.php"; / set default action / if !isset"action"...
UBUNTU-CVE-2015-8369
SQL injection vulnerability in include/topgraphheader.php in Cacti 0.8.8f and earlier allows remote attackers to execute arbitrary SQL commands via the rraid parameter in a properties action to graph.php...
CVE-2015-8369
SQL injection vulnerability in include/topgraphheader.php in Cacti 0.8.8f and earlier allows remote attackers to execute arbitrary SQL commands via the rraid parameter in a properties action to graph.php...
CVE-2015-8369
SQL injection vulnerability in include/topgraphheader.php in Cacti 0.8.8f and earlier allows remote attackers to execute arbitrary SQL commands via the rraid parameter in a properties action to graph.php...
CVE-2015-8369: Improper Neutralization of Special Elements used in an SQL Command
SQL injection vulnerability in include/topgraphheader.php in Cacti 0.8.8f and earlier allows remote attackers to execute arbitrary SQL commands via the rraid parameter in a properties action to graph.php...
PT-2015-7777
Name of the Vulnerable Software and Affected Versions Cacti versions 0.8.8f and earlier Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved by exploiting the rra id parameter in a properties action to the "graph.php" endpoint. Recommendations For...
DEBIAN-CVE-2015-0916
SQL injection vulnerability in graph.php in Cacti before 0.8.6f allows remote authenticated users to execute arbitrary SQL commands via the localgraphid parameter, a different vulnerability than CVE-2007-6035...
Sql injection
SQL injection vulnerability in graph.php in Cacti before 0.8.6f allows remote authenticated users to execute arbitrary SQL commands via the localgraphid parameter, a different vulnerability than CVE-2007-6035...