Lucene search
+L

16628 matches found

Cvelist
Cvelist
•added 2019/12/18 5:33 p.m.•45 views

CVE-2019-8731

A permissions issue existed in which execute permission was incorrectly granted. This issue was addressed with improved permission validation. This issue is fixed in iOS 13. Processing a maliciously crafted file may disclose user information...

5.4AI score0.00761EPSS
SaveExploits0References1
CVE
CVE
•added 2019/12/18 5:33 p.m.•82 views

CVE-2019-8731

CVE-2019-8731 maps to an Apple iOS 13 vulnerability in the Quick Look component where execute permissions were inappropriately granted. The root cause is a permissions validation issue; processing a maliciously crafted file could disclose user information. Apple fixes this with updated permission...

5.5CVSS6AI score0.00761EPSS
SaveExploits0References1Affected Software1
Cvelist
Cvelist
•added 2019/12/17 2:17 p.m.•48 views

CVE-2019-19745

Contao 4.0 through 4.8.5 allows PHP local file inclusion. A back end user with access to the form generator can upload arbitrary files and execute them on the server...

8.8AI score0.01108EPSS
SaveExploits0References2
Mend
Mend
•added 2019/12/17 2:17 p.m.•9 views

CVE-2019-19745

Contao 4.0 through 4.8.5 allows PHP local file inclusion. A back end user with access to the form generator can upload arbitrary files and execute them on the server...

8.8CVSS0.01108EPSS
SaveExploits0References7
Symantec
Symantec
•added 2019/12/17 12:00 a.m.•45 views

Shadow CVE-2019-19882 Multiple Local Privilege Escalation Vulnerabilities

Description Shadow is prone to multiple local privilege-escalation vulnerabilities. A local attacker can exploit these issues to gain elevated privileges. Shadow 4.8 is vulnerable; other versions may also be affected. Technologies Affected Shadow-Maint Shadow 4.8 Recommendations Permit local acce...

6.9CVSS2.3AI score0.00515EPSS
SaveExploits1References6Affected Software1
zdt
zdt
•added 2019/12/17 12:00 a.m.•110 views

Bash Profile Persistence Exploit

This Metasploit module writes an execution trigger to the target's Bash profile. The execution trigger executes a call back payload whenever the target user opens a Bash terminal. A handler is not run automatically, so you must configure an appropriate exploit/multi/handler to receive the callbac...

0.4AI score
SaveExploits0
VulnCheck KEV
VulnCheck KEV
•added 2019/12/17 12:00 a.m.•22 views

VulnCheck KEV: CVE-2017-16608

This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Netgain Enterprise Manager. Authentication is not required to exploit this vulnerability. The specific flaw exists within exec.jsp. The issue results from the lack of proper validation of a...

9.8CVSS8.7AI score0.04232EPSS
SaveIn wildExploits0References3
Prion
Prion
•added 2019/12/16 8:15 p.m.•33 views

Command injection

In Omron PLC CJ series, all versions and Omron PLC CS series, all versions, an attacker could spoof arbitrary messages or execute commands...

7.5CVSS9.4AI score0.0211EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2019/12/16 7:19 p.m.•48 views

CVE-2019-18259

In Omron PLC CJ series, all versions and Omron PLC CS series, all versions, an attacker could spoof arbitrary messages or execute commands...

9.5AI score0.0211EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2019/12/16 12:00 a.m.•9 views

PT-2019-15302

Name of the Vulnerable Software and Affected Versions Omron PLC CJ series, all versions Omron PLC CS series, all versions Description The issue allows an attacker to spoof arbitrary messages or execute commands. Recommendations For Omron PLC CJ series, all versions, and Omron PLC CS series, all...

9.8CVSS0.0211EPSS
SaveExploits0References2
CNVD
CNVD
•added 2019/12/16 12:00 a.m.•35 views

Microsoft SQL Server Reporting Services Cross-Site Scripting Vulnerability

Microsoft SQL Server Reporting Services is a server-based reporting platform. A cross-site scripting vulnerability exists in Microsoft SQL Server Reporting Services that originates from the program failing to properly clean up a specially crafted web request. A remote attacker could exploit the...

6.1CVSS6.8AI score0.10867EPSS
SaveExploits1References1
Exploit DB
Exploit DB
•added 2019/12/12 12:00 a.m.•848 views

OpenNetAdmin 18.1.1 - Command Injection Exploit (Metasploit)

class MetasploitModule 'OpenNetAdmin Ping Command Injection', 'Description' = %q This module exploits a command injection in OpenNetAdmin between 8.5.14 and 18.1.1. , 'Author' = 'mattpascoe', Vulnerability discovery 'Onur ER ' Metasploit module , 'References' = 'EDB', '47691' , 'DisclosureDate' =...

5.3AI score
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2019/12/12 12:00 a.m.•73 views

Ubuntu 16.04 LTS / 18.04 LTS : Git vulnerabilities (USN-4220-1)

The remote Ubuntu 16.04 LTS / 18.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-4220-1 advisory. Joern Schneeweisz and Nicolas Joly discovered that Git contained various security flaws. An attacker could possibly use these issues to...

9.8CVSS7.2AI score0.34007EPSS
SaveExploits1References10
NVD
NVD
•added 2019/12/11 11:15 p.m.•37 views

CVE-2019-3988

Blink XT2 Sync Module firmware prior to 2.13.11 allows remote attackers to execute arbitrary commands on the device due to improperly sanitized input when configuring the devices wifi configuration via the bssid parameter...

8.8CVSS9.1AI score0.01664EPSS
SaveExploits1References1
NVD
NVD
•added 2019/12/11 11:15 p.m.•30 views

CVE-2019-3983

Blink XT2 Sync Module firmware prior to 2.13.11 allows remote attackers to execute arbitrary code and commands on the device due to insufficient UART protections...

7.2CVSS7.2AI score0.01022EPSS
SaveExploits1References1
NVD
NVD
•added 2019/12/11 11:15 p.m.•43 views

CVE-2019-3989

Blink XT2 Sync Module firmware prior to 2.13.11 allows remote attackers to execute arbitrary commands on the device due to improperly sanitized input when retrieving internal network configuration data...

9.8CVSS9.8AI score0.03731EPSS
SaveExploits1References1
Ubuntu
Ubuntu
•added 2019/12/11 4:53 p.m.•82 views

USN-4214-2: RabbitMQ vulnerability

USN-4214-1 fixed a vulnerability in RabbitMQ. This update provides the corresponding updates for Ubuntu 16.04 LTS and Ubuntu 18.04 LTS. Original advisory details: It was discovered that RabbitMQ incorrectly handled certain inputs. An attacker could possibly use this issue to execute arbitrary cod...

9.8CVSS8.7AI score0.03317EPSS
SaveExploits0
RedhatCVE
RedhatCVE
•added 2019/12/11 1:21 a.m.•40 views

CVE-2019-13725

Use-after-free in Bluetooth in Google Chrome prior to 79.0.3945.79 allowed a remote attacker to execute arbitrary code via a crafted HTML page...

9.6CVSS4.6AI score0.0197EPSS
SaveExploits0References4
CNVD
CNVD
•added 2019/12/11 12:00 a.m.•27 views

Adobe Acrobat and Reader Buffer Overflow Vulnerability (CNVD-2019-45967)

Adobe Acrobat is a PDF editing software developed by Adobe.Adobe Reader also known as Acrobat Reader is a PDF file reader developed by Adobe. Adobe Acrobat and Reader buffer overflow vulnerability, attackers can use the vulnerability to execute arbitrary code...

10CVSS7.8AI score0.04782EPSS
SaveExploits0References1
Zero Day Initiative
Zero Day Initiative
•added 2019/12/11 12:00 a.m.•51 views

Microsoft Windows AppX Deployment Service Hard Link Escalation of Privilege Vulnerability

This vulnerability allows local attackers to escalate privileges on affected installations of Microsoft Windows. An attacker must first obtain the ability to execute low-privileged code on the target system in order to exploit this vulnerability. The specific flaw exists within the AppX Deploymen...

7CVSS5.4AI score0.01876EPSS
SaveExploits0References1
Rows per page
Query Builder