Lucene search
+L

4557 matches found

CNNVD
CNNVD
•added 2026/05/07 12:00 a.m.•22 views

fast-xml-parser 安全漏洞

fast-xml-parser is an open-source library developed by Natural Intelligence. It is used for quickly validating, parsing, and processing XML files without relying on C/C++-based libraries or callbacks. Versions of fast-xml-parser prior to 5.7.0 contained security vulnerabilities. These...

6.1CVSS6.2AI score0.00271EPSS
SaveExploits1References1
CNNVD
CNNVD
•added 2026/05/07 12:00 a.m.•22 views

Weblate 安全漏洞

Weblate is an open-source, copyleft, web-based free software system for continuous localization. Versions of Weblate prior to 5.17.1 contained a security vulnerability, which was caused by the Markdown renderer used in user comments and other user-generated content not properly cleaning certain...

4.3CVSS5.8AI score0.00369EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2026/05/05 3:26 p.m.•21 views

WordPress Subscribe To Comments Reloaded plugin <= 240119 - Improper Authorization to Unauthenticated Arbitrary Subscription Management vulnerability

Improper Authorization to Unauthenticated Arbitrary Subscription Management vulnerability discovered by Supakiad S. m3ez - E-CQURITY Thailand in WordPress Plugin Subscribe To Comments Reloaded versions = 240119...

6.5CVSS5.8AI score0.00389EPSS
SaveExploits0References1Affected Software1
NVD
NVD
•added 2026/05/05 3:15 a.m.•38 views

CVE-2026-4409

The Subscribe To Comments Reloaded plugin for WordPress is vulnerable to unauthorized modification of data due to a leaked secret key and usage of a weak hash generation algorithm in all versions up to, and including, 240119. This makes it possible for unauthenticated attackers to extract the...

6.5CVSS0.00389EPSS
SaveExploits0References4
CVE
CVE
•added 2026/05/05 2:26 a.m.•30 views

CVE-2026-4409

The CVE-2026-4409 entry concerns the WordPress plugin Subscribe To Comments Reloaded. Affected: the plugin across all versions up to and including 240119. Root cause: leaked secret key combined with a weak hash generation algorithm enables unauthorized data modification. Impact: unauthenticated a...

6.5CVSS5.9AI score0.00389EPSS
SaveExploits0References4
Vulnrichment
Vulnrichment
•added 2026/05/05 2:26 a.m.•15 views

CVE-2026-4409 Subscribe To Comments Reloaded <= 240119 - Improper Authorization to Unauthenticated Arbitrary Subscription Management

The Subscribe To Comments Reloaded plugin for WordPress is vulnerable to unauthorized modification of data due to a leaked secret key and usage of a weak hash generation algorithm in all versions up to, and including, 240119. This makes it possible for unauthenticated attackers to extract the...

6.5CVSS5.9AI score0.00389EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/05/05 12:00 a.m.•4 views

CVE-2026-4409: Exposure of Sensitive Information to an Unauthorized Actor

The Subscribe To Comments Reloaded plugin for WordPress is vulnerable to unauthorized modification of data due to a leaked secret key and usage of a weak hash generation algorithm in all versions up to, and including, 240119. This makes it possible for unauthenticated attackers to extract the...

6.5CVSS5.8AI score0.00389EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2026/05/05 12:00 a.m.•24 views

WordPress plugin Subscribe To Comments Reloaded 信息泄露漏洞

WordPress and WordPress plugins are both products of the WordPress Foundation. WordPress is a blog platform developed using the PHP language. This platform allows for the creation of personal blog websites on servers based on PHP and MySQL. A WordPress plugin is an application extension. Versions...

6.5CVSS5.8AI score0.00389EPSS
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2026/05/04 12:00 a.m.•14 views

RHCOS 4 : Red Hat build of MicroShift 4.14.0 (RHSA-2023:5008)

The remote Red Hat Enterprise Linux CoreOS 4 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2023:5008 advisory. - kube-apiserver: PrivEsc CVE-2023-1260 - kube-apiserver: Bypassing policies imposed by the ImagePolicyWebhook admission plugin...

8CVSS6.7AI score0.02157EPSS
SaveExploits1References61
GithubExploit
GithubExploit
•added 2026/05/03 6:11 a.m.•322 views

Exploit for Insufficient Logging in Mariadb

CVE-2026-3494 - MariaDB serveraudit Logging Verification PoC...

5.3CVSS6AI score0.00372EPSS
SaveExploits1
Snyk
Snyk
•added 2026/04/29 6:29 p.m.•11 views

Cross-site Scripting (XSS)

Overview beets is a media library management system for obsessive music geeks. Affected versions of this package are vulnerable to Cross-site Scripting XSS through the included index.html template. An attacker can execute scripts in a victim’s browser by supplying crafted music metadata fields su...

6CVSS5.6AI score0.00529EPSS
SaveExploits0References2
Fedora
Fedora
•added 2026/04/28 1:35 a.m.•16 views

[SECURITY] Fedora 44 Update: ngtcp2-1.22.1-1.fc44

"Call it TCP/2. One More Time." ngtcp2 project is an effort to implement RFC9000 QUIC protocol...

7.5CVSS7.3AI score0.00955EPSS
SaveExploits1
Fedora
Fedora
•added 2026/04/28 1:15 a.m.•16 views

[SECURITY] Fedora 42 Update: libcoap-4.3.5b-1.fc42

The Constrained Application Protocol CoAP is a specialized web transfer protocol for use with constrained nodes and constrained networks in the Inter net of Things. The protocol is designed for machine-to-machine M2M applications such as smart energy and building automation. libcoap implements a...

9.8CVSS5.9AI score0.00522EPSS
SaveExploits0
NVD
NVD
•added 2026/04/27 12:16 p.m.•26 views

CVE-2026-5940

Calling a function that triggers a UI refresh after removing comments via a script may access an invalidated object, leading to program crashes...

7.8CVSS0.0016EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/04/27 11:00 a.m.•26 views

EUVD-2026-25826

Calling a function that triggers a UI refresh after removing comments via a script may access an invalidated object, leading to program crashes...

7.8CVSS5.2AI score0.0016EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2026/04/27 12:00 a.m.•27 views

Foxit PDF Reader和Foxit PDF Editor 资源管理错误漏洞

Foxit PDF Reader and Foxit PDF Editor are products of Foxit Corporation, a Chinese company. Foxit PDF Reader is a PDF reader. Foxit PDF Editor is a PDF editor. Both Foxit PDF Reader and Foxit PDF Editor have a resource management vulnerability. This vulnerability arises from calling a function th...

7.8CVSS7.1AI score0.0016EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2026/04/27 12:00 a.m.•38 views

PT-2026-35402

Calling a function that triggers a UI refresh after removing comments via a script may access an invalidated object, leading to program crashes...

7.8CVSS5.1AI score0.0016EPSS
SaveExploits0References2
UbuntuCve
UbuntuCve
•added 2026/04/24 7:17 p.m.•16 views

CVE-2026-41907

uuid is for the creation of RFC9562 formerly RFC4122 UUIDs. Prior to 14.0.0, v3, v5, and v6 accept external output buffers but do not reject out-of-range writes small buf or large offset. This allows silent partial writes into caller-provided buffers. This vulnerability is fixed in 14.0.0...

9.3CVSS5.8AI score0.00378EPSS
SaveExploits1References2
OSV
OSV
•added 2026/04/24 7:17 p.m.•31 views

UBUNTU-CVE-2026-41907

uuid is for the creation of RFC9562 formerly RFC4122 UUIDs. Prior to 14.0.0, v3, v5, and v6 accept external output buffers but do not reject out-of-range writes small buf or large offset. This allows silent partial writes into caller-provided buffers. This vulnerability is fixed in 14.0.0...

9.3CVSS5.8AI score0.00378EPSS
SaveExploits1References3
Vulnrichment
Vulnrichment
•added 2026/04/22 9:09 p.m.•13 views

CVE-2026-41455 WeKan < 8.35 SSRF via Webhook URL

WeKan before 8.35 contains a server-side request forgery vulnerability in webhook integration URL handling where the URL scheme field accepts any string without protocol restriction or destination validation. Attackers who can create or modify integrations can set webhook URLs to internal network...

8.5CVSS6AI score0.00388EPSS
SaveExploits0References3
Rows per page
Query Builder