Lucene search
+L

12680 matches found

Cvelist
Cvelist
•added 2019/05/23 1:22 p.m.•50 views

CVE-2019-9949

Western Digital My Cloud Cloud, Mirror Gen2, EX2 Ultra, EX2100, EX4100, DL2100, DL4100, PR2100 and PR4100 before firmware 2.31.183 are affected by a code execution as root, starting from a low-privilege user session vulnerability. The cgi-bin/webfilemgr.cgi file allows arbitrary file write by...

9.1AI score0.02996EPSS
SaveExploits1References3
Positive Technologies
Positive Technologies
•added 2019/05/23 12:00 a.m.•7 views

PT-2019-19953

Name of the Vulnerable Software and Affected Versions Western Digital My Cloud Cloud, Mirror Gen2, EX2 Ultra, EX2100, EX4100, DL2100, DL4100, PR2100 and PR4100 versions prior to 2.31.183 Description The issue allows for code execution as root, starting from a low-privilege user session. This occu...

9CVSS0.02996EPSS
SaveExploits1References5
CNVD
CNVD
•added 2019/05/23 12:00 a.m.•16 views

Code Execution Vulnerability in Multiple Western Digital Products

Western Digital My Cloud Mirror Gen2 is a personal cloud storage device.Western Digital My Cloud EX2 Ultra is a personal cloud storage device.Western Digital My Cloud EX2 Ultra is a personal cloud storage device.Western Digital My Cloud EX2100 is a personal cloud storage device.Western Digital My...

9CVSS7.1AI score0.02996EPSS
SaveExploits1References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/05/23 12:00 a.m.•8 views

CVE-2019-9949: Improper Link Resolution Before File Access

Western Digital My Cloud Cloud, Mirror Gen2, EX2 Ultra, EX2100, EX4100, DL2100, DL4100, PR2100 and PR4100 before firmware 2.31.183 are affected by a code execution as root, starting from a low-privilege user session vulnerability. The cgi-bin/webfilemgr.cgi file allows arbitrary file write by...

9CVSS6.3AI score0.02996EPSS
SaveExploits1References2
Tenable Nessus
Tenable Nessus
•added 2019/05/14 12:00 a.m.•72 views

EulerOS Virtualization 3.0.1.0 : php (EulerOS-SA-2019-1544)

According to the versions of the php packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : - An integer underflow flaw leading to out-of-bounds memory access was found in the way PHP's Phar extension parsed Phar archives. A...

10CVSS7.8AI score0.44446EPSS
SaveExploits26References21
Tenable Nessus
Tenable Nessus
•added 2019/05/13 12:00 a.m.•29 views

Apache Tomcat 9.0.x < 9.0.5 Insecure CGI Servlet Search Algorithm Description Weakness

Binary data 700705.pasl...

5.9CVSS6.6AI score0.1707EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2019/05/13 12:00 a.m.•27 views

Apache Tomcat 9.0.x < 9.0.2 Insecure CGI Servlet Search Algorithm Description Weakness

Binary data 700704.pasl...

5.3CVSS6.4AI score0.06083EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2019/05/13 12:00 a.m.•24 views

Apache Tomcat 8.5.x < 8.5.24 Insecure CGI Servlet Search Algorithm Description Weakness

Binary data 700692.pasl...

5.3CVSS6.5AI score0.06083EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2019/05/13 12:00 a.m.•26 views

Apache Tomcat 8.0.45 < 8.0.48 Insecure CGI Servlet Search Algorithm Description Weakness

Binary data 700686.pasl...

5.3CVSS6.4AI score0.06083EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2019/05/13 12:00 a.m.•27 views

Apache Tomcat 7.0.x < 7.0.84 Insecure CGI Servlet Search Algorithm Description Weakness

Binary data 700676.pasl...

5.3CVSS6.4AI score0.06083EPSS
SaveExploits0References2
Fedora
Fedora
•added 2019/05/11 11:10 p.m.•53 views

[SECURITY] Fedora 28 Update: php-7.2.18-1.fc28

PHP is an HTML-embedded scripting language. PHP attempts to make it easy for developers to write dynamically generated web pages. PHP also offers built-in database integration for several commercial and non-commercial database management systems, so writing a database-enabled webpage with PHP is...

9.1CVSS0.4AI score0.07031EPSS
SaveExploits0
Positive Technologies
Positive Technologies
•added 2019/05/11 12:00 a.m.•8 views

PT-2019-5518

Name of the Vulnerable Software and Affected Versions OpenWRT firmware version 18.06.4 Description The issue exists due to incorrect functionality of the web page structure protection mechanism in the LuCI web interface configuration of the OpenWRT embedded operating system. This can be exploited...

9.3CVSS0.00562EPSS
SaveExploits0References6
Prion
Prion
•added 2019/05/07 7:29 p.m.•35 views

Cross site request forgery (csrf)

JioFi 4 jmr1140 AmtelJMR1140R12.07 devices allow remote attackers to obtain an admin token by making a /cgi-bin/qcmapauth type=getuser request and then reading the token field. This token value can then be used to change the Wi-Fi password or perform a factory reset...

4.3CVSS8.1AI score0.01058EPSS
SaveExploits2References2Affected Software1
Prion
Prion
•added 2019/05/07 7:29 p.m.•33 views

Cross site scripting

cgi-bin/qcmapwebcgi on JioFi 4 jmr1140 AmtelJMR1140R12.07 devices has POST based reflected XSS via the Page parameter. No sanitization is performed for user input data...

4.3CVSS6AI score0.0155EPSS
SaveExploits3References5Affected Software1
Positive Technologies
Positive Technologies
•added 2019/05/07 12:00 a.m.•10 views

PT-2019-18739

Name of the Vulnerable Software and Affected Versions JioFi 4 jmr1140 Amtel JMR1140 R12.07 Description The issue allows remote attackers to obtain the Wi-Fi password by making a "cgi-bin/qcmap web cgi Page=GetWiFi Setting" request and then reading the wpa security key field. Recommendations For...

9.8CVSS0.03807EPSS
SaveExploits2References5
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/05/07 12:00 a.m.•7 views

CVE-2019-7745: Undefined Security Weakness

JioFi 4 jmr1140 AmtelJMR1140R12.07 devices allow remote attackers to obtain the Wi-Fi password by making a cgi-bin/qcmapwebcgi Page=GetWiFiSetting request and then reading the wpasecuritykey field...

9.8CVSS5.9AI score0.03807EPSS
SaveExploits2References1
Positive Technologies
Positive Technologies
•added 2019/05/07 12:00 a.m.•8 views

PT-2019-18740

Name of the Vulnerable Software and Affected Versions JioFi 4 jmr1140 Amtel JMR1140 R12.07 Description The issue allows remote attackers to obtain an admin token by making a "/cgi-bin/qcmap auth" type=getuser request and then reading the token field. This token value can then be used to change th...

8.1CVSS0.01058EPSS
SaveExploits2References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/05/07 12:00 a.m.•10 views

CVE-2019-7687: Improper Neutralization of Input During Web Page Generation

cgi-bin/qcmapwebcgi on JioFi 4 jmr1140 AmtelJMR1140R12.07 devices has POST based reflected XSS via the Page parameter. No sanitization is performed for user input data...

6.1CVSS5.8AI score0.0155EPSS
SaveExploits3References2
Positive Technologies
Positive Technologies
•added 2019/05/07 12:00 a.m.•11 views

PT-2019-18703

Name of the Vulnerable Software and Affected Versions JioFi 4 jmr1140 Amtel JMR1140 R12.07 Description The issue concerns a reflected XSS vulnerability. It occurs via the Page parameter in the cgi-bin/qcmap web cgi endpoint. The problem arises because no sanitization is performed on user input...

6.1CVSS0.0155EPSS
SaveExploits3References7
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/05/07 12:00 a.m.•14 views

CVE-2019-7746: Cross-Site Request Forgery (CSRF)

JioFi 4 jmr1140 AmtelJMR1140R12.07 devices allow remote attackers to obtain an admin token by making a /cgi-bin/qcmapauth type=getuser request and then reading the token field. This token value can then be used to change the Wi-Fi password or perform a factory reset...

8.1CVSS5.9AI score0.01058EPSS
SaveExploits2References2
Rows per page
Query Builder