Lucene search
+L

12997 matches found

AlpineLinux
AlpineLinux
•added 2019/06/18 11:28 p.m.•70 views

CVE-2019-11038

When using the gdImageCreateFromXbm function in the GD Graphics Library aka LibGD 2.2.5, as used in the PHP GD extension in PHP versions 7.1.x below 7.1.30, 7.2.x below 7.2.19 and 7.3.x below 7.3.6, it is possible to supply data that will cause the function to use the value of uninitialized...

5.3CVSS6AI score0.04332EPSS
SaveExploits1
Mend
Mend
•added 2019/06/18 11:28 p.m.•6 views

CVE-2019-11038

When using the gdImageCreateFromXbm function in the GD Graphics Library aka LibGD 2.2.5, as used in the PHP GD extension in PHP versions 7.1.x below 7.1.30, 7.2.x below 7.2.19 and 7.3.x below 7.3.6, it is possible to supply data that will cause the function to use the value of uninitialized...

5.3CVSS0.04332EPSS
SaveExploits1References19
Debian CVE
Debian CVE
•added 2019/06/18 11:28 p.m.•90 views

CVE-2019-11038

When using the gdImageCreateFromXbm function in the GD Graphics Library aka LibGD 2.2.5, as used in the PHP GD extension in PHP versions 7.1.x below 7.1.30, 7.2.x below 7.2.19 and 7.3.x below 7.3.6, it is possible to supply data that will cause the function to use the value of uninitialized...

5.3CVSS6AI score0.04332EPSS
SaveExploits1
UbuntuCve
UbuntuCve
•added 2019/06/18 6:15 p.m.•39 views

CVE-2012-6711

A heap-based buffer overflow exists in GNU Bash before 4.3 when wide characters, not supported by the current locale set in the LCCTYPE environment variable, are printed through the echo built-in function. A local attacker, who can provide data to print through the "echo -e" built-in function, ma...

7.8CVSS7.4AI score0.00531EPSS
SaveExploits0References2
CVE
CVE
•added 2019/06/18 5:34 p.m.•262 views

CVE-2012-6711

CVE-2012-6711 describes a heap-based buffer overflow in GNU Bash prior to 4.3. When wide characters not supported by the current LC_CTYPE locale are printed via the echo builtin, ansicstr() mishandles u32cconv() in lib/sh/strtrans.c, potentially allowing a local attacker to crash a script or exec...

7.8CVSS7.6AI score0.00531EPSS
SaveExploits0References6Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/06/18 12:00 a.m.•7 views

CVE-2019-11038: Use of Uninitialized Variable

When using the gdImageCreateFromXbm function in the GD Graphics Library aka LibGD 2.2.5, as used in the PHP GD extension in PHP versions 7.1.x below 7.1.30, 7.2.x below 7.2.19 and 7.3.x below 7.3.6, it is possible to supply data that will cause the function to use the value of uninitialized...

5.3CVSS6AI score0.04332EPSS
SaveExploits1References3
NVD
NVD
•added 2019/06/13 6:29 p.m.•34 views

CVE-2019-7321

Usage of an uninitialized variable in the function fzloadjpeg in Artifex MuPDF 1.14 can result in a heap overflow vulnerability that allows an attacker to execute arbitrary code...

9.8CVSS9.8AI score0.03215EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2019/06/13 12:00 a.m.•29 views

PT-2019-18527 · Artifex · Artifex Mupdf

Name of the Vulnerable Software and Affected Versions: Artifex MuPDF version 1.14 Description: The issue is related to the usage of an uninitialized variable in the function fz load jpeg, which can result in a heap overflow. This allows an attacker to execute arbitrary code. Recommendations: For...

9.8CVSS9.6AI score0.03215EPSS
SaveExploits0References7
NVD
NVD
•added 2019/06/11 9:29 p.m.•34 views

CVE-2009-5157

On Linksys WAG54G2 1.00.10 devices, there is authenticated command injection via shell metacharacters in the setup.cgi c4pingipaddr variable...

9CVSS8.9AI score0.05825EPSS
SaveExploits1References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/06/11 12:00 a.m.•9 views

CVE-2010-5330: Improper Neutralization of Special Elements used in a Command

On certain Ubiquiti devices, Command Injection exists via a GET request to stainfo.cgi aka Show AP info because the ifname variable is not sanitized, as demonstrated by shell metacharacters. The fixed version is v4.0.1 for 802.11 ISP products, v5.3.5 for AirMax ISP products, and v5.4.5 for AirSyn...

9.8CVSS5.8AI score0.40232EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/06/11 12:00 a.m.•13 views

CVE-2017-18377: Improper Neutralization of Special Elements used in a Command

An issue was discovered on Wireless IP Camera P2P WIFICAM cameras. There is Command Injection in the setftp.cgi script via shell metacharacters in the pwd variable, as demonstrated by a setftp.cgi?svr=192.168.1.1&port=21&user=ftp URI...

10CVSS5.8AI score0.06797EPSS
SaveExploits1References2
attackerkb
attackerkb
•added 2019/06/11 12:00 a.m.•40 views

CVE-2010-5330

On certain Ubiquiti devices, Command Injection exists via a GET request to stainfo.cgi aka Show AP info because the ifname variable is not sanitized, as demonstrated by shell metacharacters. The fixed version is v4.0.1 for 802.11 ISP products, v5.3.5 for AirMax ISP products, and v5.4.5 for AirSyn...

9.8CVSS5.2AI score0.40232EPSS
SaveIn wildExploits0References3
Positive Technologies
Positive Technologies
•added 2019/06/11 12:00 a.m.•36 views

PT-2019-8312

Name of the Vulnerable Software and Affected Versions Wireless IP Camera P2P WIFICAM cameras affected versions not specified Description The issue concerns Command Injection in the set ftp.cgi script via shell metacharacters in the pwd variable. This can be demonstrated by a "set...

10CVSS8.3AI score0.06797EPSS
SaveExploits1References4
osv_cve
osv_cve
•added 2019/06/06 3:29 p.m.•19 views

CVE-2019-5216

There is a race condition vulnerability on Huawei Honor V10 smartphones versions earlier than Berkeley-AL20 9.0.0.156C00E156R2P14T8, Honor 10 smartphones versions earlier than Columbia-AL10B 9.0.0.156C00E156R1P20T8 and Honor Play smartphones versions earlier than Cornell-AL00A...

7CVSS7.2AI score0.0068EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2019/06/06 12:00 a.m.•13 views

PT-2019-6151

Name of the Vulnerable Software and Affected Versions Ansible versions prior to 2.6.18 Ansible versions prior to 2.7.12 Ansible versions prior to 2.8.2 Description A flaw was discovered in the way Ansible templating was implemented, causing the possibility of information disclosure through...

5.5CVSS6.4AI score0.01759EPSS
SaveExploits0References194
CNVD
CNVD
•added 2019/06/05 12:00 a.m.•70 views

FFmpeg Uninitialized Variable Usage Vulnerability

FFmpeg is a set of open source computer programs that can be used to record, convert digital audio and video to streams under the LGPL or GPL license. An uninitialized variable usage vulnerability exists in versions of FFmpeg prior to 3.2.14. The vulnerability stems from aareadheader not checking...

9.8CVSS6.9AI score0.03058EPSS
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2019/05/31 12:00 a.m.•14 views

Schneider Electric Altivar ATV71HU75Y Variable Speed Drive

Binary data 764285.prm...

7.3AI score
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2019/05/31 12:00 a.m.•20 views

Schneider Electric Altivar ATV71HU40N4383 Variable Speed Drive

Binary data 764261.prm...

7.3AI score
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2019/05/31 12:00 a.m.•11 views

Schneider Electric Altivar ATV71PU75N4Z Variable Speed Drive

Binary data 764294.prm...

7.3AI score
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2019/05/31 12:00 a.m.•15 views

Schneider Electric Altivar ATV61HU55Y Variable Speed Drive

Binary data 764092.prm...

7.3AI score
SaveExploits0
Rows per page
Query Builder