14057 matches found
com.google.code.gson-gson: Deserialization of Untrusted Data in com.google.code.gson-gson
A flaw was found in gson, which is vulnerable to Deserialization of Untrusted Data via the writeReplace method in internal classes. This issue may lead to availability attacks...
Company Website CMS code vulnerabilities
Company Website CMS is a company website/CMS by Torrahclef Individual Developer. Company Website CMS is vulnerable to a code issue that originates from the operation of some unknown handler code that results in an unrestricted upload. The attack methodology is publicly available and can be...
Alphaware Simple E-Commerce System code-related vulnerabilities
Alphaware Simple E-Commerce System is an e-commerce system by razormist individual developers. The Alphaware Simple E-Commerce System suffers from a code issue that arises from an unknown portion of the adminfeature.php code in its backend administration interface that allows an attacker to perfo...
Best Fee Management System SQL Injection Vulnerability
Best Fee Management System is a fee management system by Mayuri K. Individual developer. SourceCodester Best Fee Management System suffers from a SQL injection vulnerability that originates in its adminclass.php component, where the operation of the login function on the parameter username result...
Foxit PDF Reader delay Use-After-Free Remote Code Execution Vulnerability
This vulnerability allows remote attackers to execute arbitrary code on affected installations of Foxit PDF Reader. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the delay method...
Foxit PDF Reader removeIcon Use-After-Free Information Disclosure Vulnerability
This vulnerability allows remote attackers to disclose sensitive information on affected installations of Foxit PDF Reader. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the...
com.google.code.gson-gson: Deserialization of Untrusted Data in com.google.code.gson-gson
A flaw was found in gson, which is vulnerable to Deserialization of Untrusted Data via the writeReplace method in internal classes. This issue may lead to availability attacks...
October CMS fromData Code Execution
The vulnerability of the fromData method implementation in October CMS is related to the use of a shared resource with incorrect synchronization. Exploiting this vulnerability could allow an attacker operating remotely to execute arbitrary code...
Online Admission System Cross-Site Script Vulnerabilities
Online Admission System is an online admission system by the individual developer RASHMI KUMARI. A cross-site scripting vulnerability exists in the Online Admission System, which originates from an unknown function in its component index.php that passes a special string to the parameter eid,...
Online Admission System SQL Injection Vulnerability
Online Admission System is an online admission system by the individual developer RASHMI KUMARI. The Online Admission System suffers from a SQL injection vulnerability that stems from an unknown function in its GET parameter handling component that operates on the parameter eid, which could lead ...
CVE-2022-31197
PostgreSQL JDBC Driver PgJDBC for short allows Java programs to connect to a PostgreSQL database using standard, database independent Java code. The PGJDBC implementation of the java.sql.ResultRow.refreshRow method is not performing escaping of column names so a malicious column name that contain...
Sql injection
PostgreSQL JDBC Driver PgJDBC for short allows Java programs to connect to a PostgreSQL database using standard, database independent Java code. The PGJDBC implementation of the java.sql.ResultRow.refreshRow method is not performing escaping of column names so a malicious column name that contain...
SUSE-SU-2022:2660-1 Security update for java-17-openjdk
This update for java-17-openjdk fixes the following issues: Update to upstream tag jdk-17.0.4+8 July 2022 CPU - CVE-2022-21540: Improve class compilation bsc1201694 - CVE-2022-21541: Enhance MethodHandle invocations bsc1201692 - CVE-2022-34169: Improve Xalan supports bsc1201684 - CVE-2022-21549:...
D-Link DSL-3782 Buffer Overflow Vulnerability (CNVD-2022-56666)
The D-Link DSL-3782 is a wireless router from AUO D-Link of Taiwan, China. The D-Link DSL-3782 suffers from a buffer overflow vulnerability that stems from a stack-based buffer overflow in the getAttrValue method. No detailed vulnerability details are provided at this time...
PT-2022-17842 · Mediatek +2 · Mt6833 +2
Name of the Vulnerable Software and Affected Versions: No specific software name or versions are mentioned in the provided descriptions. Description: The issue involves a possible out of bounds write due to type confusion in the mailbox. This could lead to local escalation of privilege, with Syst...
PT-2022-23961 · Foxit · Foxit Pdf Reader
Name of the Vulnerable Software and Affected Versions: Foxit PDF Reader version 11.2.1.53537 Description: This issue allows remote attackers to execute arbitrary code on affected installations. User interaction is required, where the target must visit a malicious page or open a malicious file. Th...
PT-2022-23963 · Foxit · Foxit Pdf Reader
Name of the Vulnerable Software and Affected Versions: Foxit PDF Reader version 11.2.2.53575 Description: This issue allows remote attackers to disclose sensitive information on affected installations. User interaction is required, where the target must visit a malicious page or open a malicious...
OpenJDK: improper restriction of MethodHandle.invokeBasic() (Hotspot, 8281866)
Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: Hotspot. Supported versions that are affected are Oracle Java SE: 7u343, 8u333, 11.0.15.1, 17.0.3.1, 18.0.1.1; Oracle GraalVM Enterprise Edition: 20.3.6, 21.3.2 and 22.1.0. Difficult to...
CSRF vulnerability in Jenkins OpenShift Deployer Plugin
OpenShift Deployer Plugin 1.2.0 and earlier does not perform a permission check in a method implementing form validation. This form validation method does not require POST requests, resulting in a cross-site request forgery CSRF vulnerability...