1923595 matches found
openapi_security_scanner
OpenAPI Security Scanner About The Project Authorization security issues in modern web applications could not be easily picked up by security scanners. A few examples from Shopify, LINE, NordVPN. One of the reasons is that the security scanners mainly looking for SQLi, XSS, RCE instead of looking...
CVE-2021-43798-grafana_fileread
CVE-2021-43798-grafanafileread If the target is behind a reverse proxy, replace the payload with this one: url1 = url +"/public/plugins/"+str.rstripplugins+"//../..%2f..%2f..%2f..%2f..%2f..%2f..%2f..%2f/etc/passwd" Grafana is a cross-platform, open-source data visualization web application...
sharingIsCaring
sharingIsCaring TwonkyMedia Server Pwnd CVE-2018-7171 Background information This is a GitHub repository keeping all relevant information about CVE-2018-7171. and more CVE-2018-7171 represents a directory/file traversal vulnerability in TwonkyMedia Server version 7.0.11-8.5 latest version...
CVE-2026-107335
The Malcolm platform is vulnerable to a data amplification issue due to improper handling of highly compressed data in the scripts/safe-extract.py upload-processing pipeline. While the system enforces limits on container archives (like zip, tar, rar, and 7z), it fails to apply these limits to sin...
CVE-2026-107335 Improper Handling of Highly Compressed Data in Malcolm
Malcolm's upload-processing pipeline scripts/safe-extract.py enforces entry-count, nesting-depth, and total-uncompressed-byte limits when extracting container archives zip/tar/rar/7z via libarchive, but those limits are not applied when the uploaded file is a single-stream compressed format .gz,...
wolfCOSE
wolfCOSE wolfCOSE is a lightweight and fast C library implementing core CBOR and COSE standards, backed by wolfSSL for cryptography. Supported Standards & RFCs Core Specifications: RFC 8949 - Concise Binary Object Representation CBOR RFC 9052 - CBOR Object Signing and Encryption COSE RFC 9053 -...
SecGen
Security Scenario Generator SecGen Summary SecGen creates vulnerable virtual machines, lab environments, and hacking challenges, so students can learn security penetration testing techniques. Boxes like Metasploitable2 are always the same, this project uses Vagrant, Puppet, and Ruby to create...
fastfinder
FastFinder A lightweight incident response tool for threat hunting and forensic triage ✨ Overview FastFinder is a powerful, lightweight incident response tool designed for cybersecurity professionals conducting threat hunting, live forensics, and endpoint triage. Built for both Windows and Linux...
CVE-2026-93858
In OpenStack Mistral versions through 23.0.0 , the std.ssh_proxied action is vulnerable to OS Command Injection (CWE-78). The issue occurs because the system passes a caller-supplied proxy_command value directly to paramiko.ProxyCommand() before establishing an SSH connection. An authenticated pr...
CVE-2026-93858
In OpenStack Mistral through 23.0.0, the std.sshproxied action passes a caller-supplied proxycommand value directly to paramiko.ProxyCommand before any SSH connection to a gateway or target host is attempted. An authenticated project member can use the standard action-execution API to submit an...
hyperion-disassembler
Hyperion A native multi-architecture disassembler and binary analysis tool. Supports PE, ELF, Mach-O, and .NET binaries across x86, x64, ARM, ARM64, MIPS, and PPC. Built from scratch in C++20 with ImGui. Single statically-linked executable. No installer, no runtime dependencies. Under 3MB...
openrisk
openrisk openrisk is an experimental tool which reads nuclei output text, markdown, and JSON and generates a risk score for the host using OpenAI's GPT-4o model. It is intended, for now, to work against a single target at a time. NOTE : This is an experimental program released by the...
scoringengine
Scoring Engine Scoring Engine is an open-source platform for running Red/White/Blue team cybersecurity competitions. It automates service checks each round and provides a web-based scoreboard and configuration interface. Features Automated scheduling and execution of service checks Distributed...
turbolite
turbolite turbolite is a SQLite VFS in Rust that serves point lookups and joins directly from S3 with sub-250ms cold latency. This repo is a Cargo workspace with two crates: turbolite — Pure Rust library. SQLite VFS with page-level compression, encryption, and S3 tiering. turbolite-ffi — C FFI /...
DrMITM
D̳r̳M̳I̳T̳M̳ DrMITM is a program designed to globally log all traffic. Diagram: H̳o̳w̳ i̳t̳ w̳o̳r̳k̳s̳ DrMITM sends a request to website and returns the IP of the website just in case the server of the website is designed to rely on the website IP for requests, and the request that goes to the...
EscalateGPT
Introduction IAM Privilege Escalation Identification Tool Features 🛠️ Identifies potential privilege escalation issues in AWS IAM and Azure RBAC policies 💻 Leverages most advanced AI models via OpenAI for analysis 👍 Returns escalation paths and mitigation recommendations in easy to understand JSON...
CVE-2023-24055_PoC
CVE-2023-24055 PoC KeePass 2.5x Under discussion and analysis... https://sourceforge.net/p/keepass/discussion/329220/thread/a146e5cf6b/ https://sourceforge.net/p/keepass/feature-requests/2773/ An attacker who has write access to the KeePass configuration file can modify it and inject malicious...
AV-EDR-Killer
AV/EDR Killer https://github.com/user-attachments/assets/1eda3340-2af2-4136-b74e-be7a3f4b3924 This project demonstartes how a legit, and signed driver can be weponized to gain kernel level access. 🚨 The vulnerable driver: wsftprm.sys , signed by TPZ SOLUCOES DIGITAIS LTDA, and previously exposed ...
sub.sh
🎯🕸📘 MultiprocessingParallelSubdomain Detect Script ✨ 🔺Sub.sh but without API key 🔻 https://github.com/cihanmehmet/sub.sh ‼️ jq , httprobe and parallel required 📌 📘 ✅ Used Services + https://crt.sh + http://web.archive.org + https://dns.bufferover.run + https://www.threatcrowd.org +...
algo
Algo VPN Algo VPN is a set of Ansible scripts that simplify the setup of a personal WireGuard and IPsec VPN. It uses the most secure defaults available and works with common cloud providers. See our release announcement for more information. Features Supports only IKEv2 with strong crypto AES-GCM...