Lucene search
+L

1357156 matches found

Kitploit
Kitploit
β€’added 2026/10/14 12:28 a.m.β€’24 views

grove

Grove is a Software as a Service SaaS log collection framework, designed to support collection of logs from services which do not natively support log streaming. Grove enables teams to collect security related events from their vendors in a reliable and consistent way. This data may then be store...

6AI score
SaveExploits0References1
Kitploit
Kitploit
β€’added 2026/10/14 12:26 a.m.β€’26 views

banrays

Ban-Rays Glasses to detect smart-glasses that have cameras I'm experimenting with 2 main approaches: Optics: classify the camera using light reflections. Networking: bluetooth and wi-fi analysis. So far fingerprinting specific devices based on bluetooth BLE is looking like easiest and most reliab...

6.2AI score
SaveExploits0
Kitploit
Kitploit
β€’added 2026/10/14 12:26 a.m.β€’22 views

Espionage

Espionage - A Network Traffic Interceptor For Linux Featured In About Espionage Espionage is a network packet sniffer that intercepts large amounts of data being passed through an interface. The tool allows users to to run normal and verbose traffic analysis that shows a live feed of traffic,...

6.5AI score
SaveExploits0
Kitploit
Kitploit
β€’added 2026/10/14 12:26 a.m.β€’48 views

http-desync-guardian

Overview HTTP/1.1 went through a long evolution since 1991 to 2014: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 This means there is a variety of servers and clients, which might have different views on request boundaries, creating opportunities for...

5.9AI score
SaveExploits0References11
Kitploit
Kitploit
β€’added 2026/10/14 12:26 a.m.β€’22 views

Z0FCourse_ReverseEngineering

Reverse Engineering Course This course aims to take an individual from beginner to intermediate advanced is really only achieved through experience in reverse engineering. While this course focuses on Windows 64-bit, the technical knowledge applies to 32-bit Windows and the theory to any OS. The...

5.8AI score
SaveExploits0References2
Kitploit
Kitploit
β€’added 2026/10/14 12:25 a.m.β€’25 views

DAws

Hello everyone, About There's multiple things that makes DAws better than every Web Shell out there: 1. Bypasses Security SystemsIPS, WAFs,etc like Suhosinuses up to 20 php functions just to get a command executed. 2. Drops CGI Shells and communicate with them to bypass Security Systems. 3. Uses...

5.7AI score
SaveExploits0
Kitploit
Kitploit
β€’added 2026/10/14 12:24 a.m.β€’23 views

sec-af

SEC-AF AI-Native Security Auditor Built on AgentField Output β€’ Benchmark β€’ How It Works β€’ Comparison β€’ Quick Start β€’ API Other tools flag patterns. SEC-AF proves exploitability : every finding ships with a verdict, a data flow trace, and evidence you can act on. Free, open source, one API call. A...

6.2AI score
SaveExploits0References5
Kitploit
Kitploit
β€’added 2026/10/14 12:23 a.m.β€’19 views

CVE-2022-30190

CVE-2022-30190 - Microsoft Support Diagnostic Tool About This script will attempt to create a Microsoft Office document which will remotely execute code. Setup git clone https://github.com/joshuavanderpoll/CVE-2022-30190.git cd CVE-2022-30190 python3 CVE-2022-30190.py --help Options usage:...

9.3CVSS8.3AI score0.99163EPSS
SaveExploits63
Kitploit
Kitploit
β€’added 2026/10/14 12:23 a.m.β€’15 views

Microsoft-Extractor-Suite

Getting started with the Microsoft-Extractor-Suite To get started with the Microsoft-Extractor-Suite, check out the Microsoft-Extractor-Suite docs. About Microsoft-Extractor-Suite Microsoft-Extractor-Suite is a fully-featured, actively-maintained, Powershell tool designed to streamline the proces...

5.9AI score
SaveExploits0References1
Kitploit
Kitploit
β€’added 2026/10/14 12:22 a.m.β€’19 views

CVE-2024-4956

CVE-2024-4956 - Unauthenticated Path Traversal in Nexus Repository Manager 3 The Nexus Repository Manager is a repository manager that organizes, stores, and distributes artifacts needed for development. A path traversal vulnerability has been discovered in Nexus Repository 3, in versions prior t...

7.5CVSS7.3AI score0.18245EPSS
SaveExploits16References1
Kitploit
Kitploit
β€’added 2026/10/14 12:22 a.m.β€’26 views

Pulse

Pulse is a powerful logging system for Apple Platforms. Native. Built with SwiftUI. Record and inspect logs and URLSession network requests right from your iOS app. Share logs and view them in Pulse Pro or use remote logging to see them in real time. Logs are stored locally and never leave your...

6AI score
SaveExploits0References7
Kitploit
Kitploit
β€’added 2026/10/14 12:22 a.m.β€’25 views

Reaper

γ€ŒπŸ’€γ€ About Reaper Reaper is a proof-of-concept designed to exploit BYOVD Bring Your Own Vulnerable Driver driver vulnerability. This malicious technique involves inserting a legitimate, vulnerable driver into a target system, which allows attackers to exploit the driver to perform malicious action...

6.3AI score
SaveExploits0References1
Kitploit
Kitploit
β€’added 2026/10/14 12:21 a.m.β€’23 views

ALFA

ALFA Automated Audit Log Forensic Analysis for Google Workspace Copyright c 2026 Invictus Incident Response Original authors Greg Charitonos & BertJanCyber maintained by Invictus Incident Response Before you start A note on supported operating systems, ALFA is tested on several Linux distribution...

6.2AI score
SaveExploits0
Kitploit
Kitploit
β€’added 2026/10/14 12:20 a.m.β€’33 views

SYNwall

SYNwall Zero config IoT firewall. SYNwall is a project built for the time being as a Linux Kernel Module, to implement a transparent and no-config/no-maintenance firewall. You may want to have a look to the for an example of usage. Basics Usually IoT devices are out of a central control, with low...

6AI score
SaveExploits0References2
Kitploit
Kitploit
β€’added 2026/10/14 12:20 a.m.β€’27 views

vulnerability-spoiler-alert

Vulnerability Spoiler Alert Know about security patches before the CVE drops. View Live Site | Subscribe via RSS A monitoring hub that watches popular open-source repositories and uses AI to detect when commits are patching security vulnerabilities - often before a CVE is even assigned. Findings...

6.3AI score
SaveExploits0References6
Kitploit
Kitploit
β€’added 2026/10/14 12:20 a.m.β€’23 views

arp-scan

arp-scan About arp-scan is a network scanning tool that uses the ARP protocol to discover and fingerprint IPv4 hosts on the local network. It is available for Linux, BSD, macOS and Solaris under the GPLv3 licence. This is README.md for arp-scan version 1.10.1-git. Installation Building and...

5.8AI score
SaveExploits0References11
Kitploit
Kitploit
β€’added 2026/10/14 12:19 a.m.β€’23 views

BloodHound-Legacy

BloodHound Legacy Edition v4 Has Been Deprecated This repository is for BloodHound Legacy version 4, which was last updated in 2023 and is no longer maintained. It will be archived in the near future. Please Use the New BloodHound Community Edition BloodHound Legacy has been replaced by the free...

5.9AI score
SaveExploits0References1
Kitploit
Kitploit
β€’added 2026/10/14 12:19 a.m.β€’16 views

CVE-2020-25627

CVE-2020-25627 Stored XSS via moodlenetprofile parameter in user profile My PoC about this CVE User requirement: Student Or the site for registeration XSS in moodlenetprofile Step 1: Log in with an authenticated user Can register or through creating a new user without assigning roles Step 2: Quic...

6.1CVSS6.6AI score0.03725EPSS
SaveExploits0References1
Kitploit
Kitploit
β€’added 2026/10/14 12:19 a.m.β€’17 views

HydraDragonAntivirus

Hydra Dragon Antivirus WARNING: Highly outdated documenation here but for reference I keep it. Other than OpenEDR, MBRFilter, Sanctum etc. directories are fully deperecated for performance. πŸ“š For detailed documentation, architecture diagrams, and component guides, visit our Project Wiki. πŸŽ₯ POC:...

5.9AI score
SaveExploits0References3
Kitploit
Kitploit
β€’added 2026/10/14 12:19 a.m.β€’16 views

awesome-threat-detection

Awesome Threat Detection and Hunting A curated list of awesome threat detection and hunting resources Contents Threat Detection and Hunting πŸ”¨ Tools Detection, Alerting and Automation Platforms Endpoint Monitoring Network Monitoring Email Monitoring πŸ” Detection Rules πŸ“‘ Dataset πŸ“˜ Resources Framewor...

6.1AI score
SaveExploits0References39
Rows per page
Query Builder