38763 matches found
ps5-esp32host
PS5 ESP32 Host — Relapse Exploit Supported firmware: 7.00 t...
nimrm
nimrm Нативный клиент WinRM-шелла, написанный на Nim Версия 1.2.0 · Автор Chokri Hammedi blue0x1 · Лицензия MIT Правовая информация nimrm предназначен для законного администрирования, тестирования безопасности и исследований на системах, которыми вы владеете или на доступ к которым у вас есть явн...
FISSURE
FISSURE - The RF Framework Frequency Independent SDR-based Signal Understanding and Reverse Engineering Overview GRCon26 Conference Talk | Tactical Workflow Demo | GRCon26 Presentation Slides ---|---|--- Introduction FISSURE is an open-source framework for RF analysis, automation, and distributed...
libsignal
Обзор libsignal содержит платформенно-независимые API, используемые официальными клиентами и серверами Signal, предоставляемые в виде библиотеки для Java, Swift или TypeScript. Базовые реализации написаны на Rust: libsignal-protocol: Реализует протокол Signal, включая алгоритм Double Ratchet...
inspector-gadget
inspector-gadget Go Go Gadget Exploit! ..--"\ |""--.. .-' \ | '-. / |...----'\ |,,..--""--.. | '\ .--'.I. ''--..' ''",JGS/|,---' ,' .::-. ', ' ,'-;oIo;-', ' - | = | | | ; .. ; ..-;|\ - /|;-. -' / \// \ '- / ; /-'; \ ; .--| |O O |'-./ ; |/ \ ;OO/ | | \ II / | \ / |O O \ / / | \ / | \ / /\ \ /...
wmiexec-Pro
wmiexec-Pro Новое поколение wmiexec.py. Содержание 1. Информация 2. Особая благодарность 3. Возможности 4. Начало работы Установка 5. Использование 6. Скриншоты 7. Как это работает? 8. Отказ от ответственности 9. Ссылки Информация Новое поколение wmiexec.py, множество новых функций. Все операции...
windows-kernel-exploits
windows-kernel-exploits Introduction windows-kernel-exploits Liste des vulnérabilités Bulletin de sécurité KB Description Système d'exploitation CVE-2021-33739 Microsoft DWM Core Library Elevation of Privilege Vulnerability Windows 10, 20 CVE-2021-1732 Windows Win32k Elevation of Privilege...
EvilReflex
Что это? Это простой тест на уязвимость evilReflex в смарт-контракте. Как тестировать? Шаг 1: скомпилируйте evilReflex.sol Шаг 2: разверните HACKME например: Account Address: 0x62ba0a06ffc1d0a706172e1ed755b9b91f53a617 balance: 10090000000000000000000000 Contract address:...
hoaxshell
hoaxshell ⚡ The latest version of this project is the HoaxShell standalone listener which comes with refreshed payload templates. Wou can also use it directly from https://revshells.com make sure to choose hoaxshell as the listener. ⚠️ As of 2022-10-18, hoaxshell is detected by AMSI...
Invoke-Transfer
Invoke-Transfer PowerShell Transfert de données par presse-papiers Invoke-Transfer est un outil PowerShell qui vous aide à envoyer des fichiers dans des environnements hautement restreints tels que Citrix, RDP, VNC ou Guacamole. Vous pouvez envoyer des fichiers au format texte, en petits morceaux...
VeilTransfer
VeilTransfer 2.0 VeilTransfer — это утилита для эксфильтрации данных, предназначенная для проверки и повышения эффективности средств обнаружения. Этот инструмент имитирует реальные методы эксфильтрации данных, используемые опытными злоумышленниками, позволяя организациям оценивать и улучшать свою...
http-desync-guardian
Aperçu HTTP/1.1 a connu une longue évolution de 1991 à 2014 : HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 Cela signifie qu'il existe une variété de serveurs et de clients, qui peuvent avoir des vues différentes sur les limites des requêtes, créant des...
http-desync-guardian
Overview HTTP/1.1 went through a long evolution since 1991 to 2014: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 This means there is a variety of servers and clients, which might have different views on request boundaries, creating opportunities for...
volana
volana moon in malagasy Use it ; 🌚hide from; 🌞detected by Shell command obfuscation to avoid SIEM/detection system During pentest, an important aspect is to be stealth. For this reason you should clear your tracks after your passage. Nevertheless, many infrastructures log command and send them to...
volana
volana lune en malgache Utilisation ; 🌚cacher de; 🌞détecté par Obfuscation de commandes shell pour éviter les systèmes SIEM/détection Lors d'un pentest, un aspect important est d'être furtif. Pour cette raison, vous devriez effacer vos traces après votre passage. Néanmoins, de nombreuses...
linnix
Linnix Trouvez quel processus nuit à vos SLOs — pas seulement qui utilise le CPU, mais qui cause des ralentissements. Le Problème top montre 80% de CPU. Prometheus montre une latence élevée. Mais quel pod ralentit réellement votre service de paiement ? Linnix utilise eBPF + PSI Pressure Stall...
external_tcpdump_CVE-2018-14880
tcpdump Pour signaler un problème de sécurité, veuillez envoyer un e-mail à [email protected]. Pour signaler des bogues et autres problèmes, contribuer des correctifs, demander une fonctionnalité, fournir des commentaires génériques, etc., veuillez consulter le fichier CONTRIBUTING dans la...
external_tcpdump_CVE-2018-14469
tcpdump Чтобы сообщить о проблеме безопасности, отправьте электронное письмо на [email protected]. Чтобы сообщить об ошибках и других проблемах, внести исправления, запросить функцию, оставить общий отзыв и т.д., пожалуйста, ознакомьтесь с файлом CONTRIBUTING в корне дерева исходного кода...
FFM
Режим Свободной Борьбы FFM FFM — это хакерская упряжь, которую можно использовать во время пост-эксплуатационной фазы red-team задания. Идея инструмента была взята из конференции 2007 года от @thegrugq. Она была представлена на SSTIC 2018 видео, а сопутствующие слайды доступны по этой ссылке. Есл...
external_tcpdump_AOSP10_r33_CVE-2019-15166
tcpdump Pour signaler un problème de sécurité, veuillez envoyer un e-mail à [email protected]. Pour signaler des bugs et autres problèmes, contribuer des correctifs, demander une fonctionnalité, fournir des commentaires généraux, etc., veuillez consulter le fichier CONTRIBUTING dans la racin...