Lucene search

K
rockyRockylinux Product ErrataRLSA-2021:1675
HistoryMay 18, 2021 - 5:48 a.m.

libdb security update

2021-05-1805:48:41
Rockylinux Product Errata
errata.rockylinux.org
7

0.001 Low

EPSS

Percentile

38.9%

An update is available for libdb.
This update affects Rocky Linux 8.
A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list
The libdb packages provide the Berkeley Database, an embedded database supporting both traditional and client/server applications.

Security Fix(es):

  • libdb: Denial of service in the Data Store component (CVE-2019-2708)

For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

Additional Changes:

For detailed information on changes in this release, see the Rocky Linux 8.4 Release Notes linked from the References section.