Lucene search

K
rockyRockylinux Product ErrataRLBA-2022:7317
HistoryNov 02, 2022 - 1:51 p.m.

microcode_ctl bug fix and enhancement update

2022-11-0213:51:49
Rockylinux Product Errata
errata.rockylinux.org
23
microcode updates
intel processors
cve list

2.1 Low

CVSS2

Attack Vector

LOCAL

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

NONE

Availability Impact

NONE

AV:L/AC:L/Au:N/C:P/I:N/A:N

5.5 Medium

CVSS3

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

NONE

Availability Impact

NONE

CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

0.001 Low

EPSS

Percentile

34.4%

An update is available for microcode_ctl.
This update affects Rocky Linux 9.
A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list
The microcode_ctl packages provide microcode updates for Intel processors.

Bug Fix(es) and Enhancement(s):

  • Update Intel CPU microcode to microcode-20220809 release, which addresses CVE-2022-21123, CVE-2022-21125, CVE-2022-21166, and CVE-2022-21233. (BZ#2110403, BZ#2115662)
OSVersionArchitecturePackageVersionFilename
rocky9noarchmicrocode_ctl< 20220207-1.20220809.1.el9microcode_ctl-4:20220207-1.20220809.1.el9.noarch.rpm

2.1 Low

CVSS2

Attack Vector

LOCAL

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

NONE

Availability Impact

NONE

AV:L/AC:L/Au:N/C:P/I:N/A:N

5.5 Medium

CVSS3

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

NONE

Availability Impact

NONE

CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

0.001 Low

EPSS

Percentile

34.4%