Lucene search

K
rockyRockylinux Product ErrataRLBA-2022:7107
HistoryOct 25, 2022 - 7:23 a.m.

glib2 bug fix and enhancement update

2022-10-2507:23:08
Rockylinux Product Errata
errata.rockylinux.org
2

An update is available for glib2.
This update affects Rocky Linux 8.
A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list
GLib provides the core application building blocks for libraries and applications written in C. It provides the core object system used in GNOME, the main loop implementation, and a large set of utility functions for strings and common data structures.

Bug Fix(es) and Enhancement(s):

  • Add --interface-info-[body|header] modes to gdbus-codegen. (BZ#2124615)