Lucene search
+L

CVE-2026-33674

🗓️ 27 Mar 2026 22:51:46Reported by redhat.comType 
redhatcve
 redhatcve
🔗 access.redhat.com👁 24 Views

CVE-2026-33674 affects PrestaShop prior to 8.2.5 and 9.1.0 due to improper validation; fixed in 8.2.5 and 9.1.0; no workarounds.

Related
Refs
ReporterTitlePublishedViews
Family
attackerkb
attackerkb
CVE-2026-33674
26 Mar 202621:42
–attackerkb
cnnvd
CNNVD
PrestaShop security vulnerabilities
26 Mar 202600:00
–cnnvd
cve
CVE
CVE-2026-33674
26 Mar 202621:42
–cve
cvelist
Cvelist
CVE-2026-33674 PrestaShop: Improper Use of Validation Framework
26 Mar 202621:42
–cvelist
github
Github Security Blog
PrestaShop: Improper Use of Validation Framework
25 Mar 202619:40
–github
mend
Mend
CVE-2026-33674
26 Mar 202621:42
–mend
nvd
NVD
CVE-2026-33674
26 Mar 202622:16
–nvd
osv_bit
osv_bit
BIT-PRESTASHOP-2026-33674 PrestaShop: Improper Use of Validation Framework
30 Mar 202611:49
–osv_bit
osv_ghsa
osv_ghsa
GHSA-283W-XF3Q-788V PrestaShop: Improper Use of Validation Framework
25 Mar 202619:40
–osv_ghsa
ptsecurity
Positive Technologies
PT-2026-28175
25 Mar 202600:00
–ptsecurity
Rows per page

Data

Build on a solid foundation with Vulners data

We provide the essential building blocks for cybersecurity solutions with comprehensive, structured, and constantly updated vulnerability and exploits data

Api

Power your application with Vulners API

The Vulners REST API offers reliable, high-performance access to vulnerability intelligence, with 99.9% SLA uptime and CDN-backed data delivery for seamless global access

App

Assess and manage vulnerabilities with Vulners tools

Built on top of Vulners' database and SDK, end-user solutions give security professionals and developers lightweight and powerful tools for vulnerability remediation

27 Mar 2026 22:51Current
5.8Medium risk
Vulners AI Score5.8
CVSS 3.12 - 5.3
EPSS0.00246
SSVC
24