Lucene search
+L

CVE-2024-53948

🗓️ 23 May 2025 07:15:45Reported by redhat.comType 
redhatcve
 redhatcve
🔗 access.redhat.com👁 17 Views

CVE-2024-53948 affects Apache Superset before version 4.1.0; upgrade to version 4.1.0 recommended.

Related
Refs
ReporterTitlePublishedViews
Family
bdu_fstec
BDU FSTEC
Apache Superset Error Disclosure
27 Jan 202500:00
–bdu_fstec
circl
Circl
CVE-2024-53948
9 Dec 202416:22
–circl
cnnvd
CNNVD
Apache Superset security vulnerabilities
9 Dec 202400:00
–cnnvd
cnvd
CNVD
Apache Superset Information Disclosure Vulnerability (CNVD-2025-03544)
13 Dec 202400:00
–cnvd
cve
CVE
CVE-2024-53948
9 Dec 202413:35
–cve
cvelist
Cvelist
CVE-2024-53948 Apache Superset: Error verbosity exposes metadata in analytics databases
9 Dec 202413:35
–cvelist
euvd
EUVD
EUVD-2024-3408
3 Oct 202520:07
–euvd
github
Github Security Blog
Apache Superset: Error verbosity exposes metadata in analytics databases
9 Dec 202415:31
–github
mend
Mend
CVE-2024-53948
9 Dec 202413:35
–mend
nvd
NVD
CVE-2024-53948
9 Dec 202414:15
–nvd
Rows per page

Data

Build on a solid foundation with Vulners data

We provide the essential building blocks for cybersecurity solutions with comprehensive, structured, and constantly updated vulnerability and exploits data

Api

Power your application with Vulners API

The Vulners REST API offers reliable, high-performance access to vulnerability intelligence, with 99.9% SLA uptime and CDN-backed data delivery for seamless global access

App

Assess and manage vulnerabilities with Vulners tools

Built on top of Vulners' database and SDK, end-user solutions give security professionals and developers lightweight and powerful tools for vulnerability remediation

03 Oct 2025 13:20Current
5.5Medium risk
Vulners AI Score5.5
CVSS 3.15.3
CVSS 45.3
EPSS0.00855
SSVC
17