Lucene search
+L

CVE-2024-39693

🗓️ 09 Jan 2026 08:32:48Reported by redhat.comType 
redhatcve
 redhatcve
🔗 access.redhat.com👁 27 Views

Next.js vulnerability CVE-2024-39693 causes Denial of Service, fixed in version 13.5 and later.

Related
Refs
ReporterTitlePublishedViews
Family
circl
Circl
CVE-2024-39693
10 Jul 202422:39
–circl
cnnvd
CNNVD
Next.js Security Vulnerability
10 Jul 202400:00
–cnnvd
cve
CVE
CVE-2024-39693
10 Jul 202419:54
–cve
cvelist
Cvelist
CVE-2024-39693 Next.js Denial of Service (DoS) condition
10 Jul 202419:54
–cvelist
euvd
EUVD
EUVD-2024-2338
3 Oct 202520:07
–euvd
github
Github Security Blog
Next.js Denial of Service (DoS) condition
10 Jul 202416:03
–github
mend
Mend
CVE-2024-39693
10 Jul 202419:54
–mend
nvd
NVD
CVE-2024-39693
10 Jul 202420:15
–nvd
osv_ghsa
osv_ghsa
GHSA-FQ54-2J52-JC42 Next.js Denial of Service (DoS) condition
10 Jul 202416:03
–osv_ghsa
osv_root
osv_root
ROOT-APP-NPM-CVE-2024-39693 CVE-2024-39693 in next - Patched by Root
18 Sep 202607:15
–osv_root
Rows per page

Data

Build on a solid foundation with Vulners data

We provide the essential building blocks for cybersecurity solutions with comprehensive, structured, and constantly updated vulnerability and exploits data

Api

Power your application with Vulners API

The Vulners REST API offers reliable, high-performance access to vulnerability intelligence, with 99.9% SLA uptime and CDN-backed data delivery for seamless global access

App

Assess and manage vulnerabilities with Vulners tools

Built on top of Vulners' database and SDK, end-user solutions give security professionals and developers lightweight and powerful tools for vulnerability remediation

09 Jan 2026 08:32Current
5.9Medium risk
Vulners AI Score5.9
CVSS 3.17.5
EPSS0.0049
SSVC
27