logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2021-44790

Description

A buffer overflow flaw in httpd's lua module could allow an out-of-bounds write. An attacker who is able to submit a crafted request to an httpd instance that is using the lua module may be able to cause an impact to confidentiality, integrity, and/or availability. #### Mitigation Disabling mod_lua and restarting httpd will mitigate this flaw. See <https://access.redhat.com/articles/10649> for more information.


Related