CVE-2021-27017

2021-02-10T21:44:46
ID RH:CVE-2021-27017
Type redhatcve
Reporter redhat.com
Modified 2021-04-28T14:26:17

Description

A flaw was found in puppet-agent. Utilization of a module presented a security risk by allowing the deserialization of untrusted/user supplied data. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability.