CVE-2020-9895

2020-09-16T14:16:54
ID RH:CVE-2020-9895
Type redhatcve
Reporter redhat.com
Modified 2020-11-04T13:59:36

Description

A flaw was found in webkitgtk in versions prior to 2.28.4 and in WPE WebKit in versions prior to 2.28.4. A use-after-free issue was found allowing a remote attacker to cause unexpected application termination or arbitrary code execution. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability.