Lucene search

K
redhatcveRedhat.comRH:CVE-2020-7059
HistoryFeb 03, 2020 - 9:12 p.m.

CVE-2020-7059

2020-02-0321:12:18
redhat.com
access.redhat.com
33

0.004 Low

EPSS

Percentile

74.1%

When using fgetss() function to read data with stripping tags, in PHP versions 7.2.x below 7.2.27, 7.3.x below 7.3.14 and 7.4.x below 7.4.2 it is possible to supply data that will cause this function to read past the allocated buffer. This may lead to information disclosure or crash.