Lucene search

K
redhatcveRedhat.comRH:CVE-2020-16302
HistoryAug 19, 2020 - 4:10 p.m.

CVE-2020-16302

2020-08-1916:10:13
redhat.com
access.redhat.com
15

0.003 Low

EPSS

Percentile

68.1%

A buffer overflow vulnerability in jetp3852_print_page() in devices/gdev3852.c of Artifex Software GhostScript v9.50 allows a remote attacker to escalate privileges via a crafted PDF file. This is fixed in v9.51.

Mitigation

Mitigation for this issue is either not available or the currently available options do not meet the Red Hat Product Security criteria comprising ease of use and deployment, applicability to widespread installation base or stability.