CVE-2020-15708

2020-08-05T09:48:35
ID RH:CVE-2020-15708
Type redhatcve
Reporter redhat.com
Modified 2021-05-13T05:55:17

Description

A flaw was found in libvirt, where an incorrect permissions issue occurs on the UNIX domain socket. This flaw allows a local attacker to access libvirt and escalate their privileges. The highest threat from this vulnerability is to confidentiality, integrity, and system availability.