CVE-2019-14907

2020-01-21T10:09:13
ID RH:CVE-2019-14907
Type redhatcve
Reporter redhat.com
Modified 2021-05-13T05:51:09

Description

A flaw was found in samba. When log levels are set at 3 or higher, the string obtained from the client, after a failed character conversion, is printed which could cause long-lived processes to terminate. The highest threat from this vulnerability is to system availability.

Mitigation

Do not set a log level of 3 or above in production.