logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2019-10773

Description

A flaw was found in Yarn in versions prior to 1.21.1. Arbitrary symlinks can be generated using the package install functionality leading to existing files being overwritten. The highest threat from this vulnerability is to system confidentiality and integrity as well as system availability.


Related