CVE-2018-5208

2018-01-09T13:20:06
ID RH:CVE-2018-5208
Type redhatcve
Reporter redhat.com
Modified 2020-08-18T14:06:38

Description

In Irssi before 1.0.6, a calculation error in the completion code could cause a heap buffer overflow when completing certain strings.