CVE-2017-9782

2017-06-22T09:21:50
ID RH:CVE-2017-9782
Type redhatcve
Reporter redhat.com
Modified 2020-12-11T22:30:00

Description

JasPer 2.0.12 allows remote attackers to cause a denial of service (heap-based buffer over-read and application crash) via a crafted image, related to the jp2_decode function in libjasper/jp2/jp2_dec.c.