CVE-2017-9041

2017-05-18T13:50:12
ID RH:CVE-2017-9041
Type redhatcve
Reporter redhat.com
Modified 2020-04-08T19:33:20

Description

GNU Binutils 2.28 allows remote attackers to cause a denial of service (heap-based buffer over-read and application crash) via a crafted ELF file, related to MIPS GOT mishandling in the process_mips_specific function in readelf.c.