Lucene search

K
redhatcveRedhat.comRH:CVE-2017-8923
HistoryMay 17, 2017 - 3:10 p.m.

CVE-2017-8923

2017-05-1715:10:25
redhat.com
access.redhat.com
68

0.005 Low

EPSS

Percentile

77.4%

An integer overflow vulnerability in PHP can lead to a buffer overflow when constructing extremely long strings with the “.=” operator. In unusual circumstances, this could be used by an attacker to cause an application to crash or possibly have other consequences.