logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2017-17833

Description

A use-after-free flaw in OpenSLP 1.x and 2.x baselines was discovered in the ProcessSrvRqst function. A failure to update a local pointer may lead to heap corruption. A remote attacker may be able to leverage this flaw to gain remote code execution.


Related