CVE-2017-1000433

2018-01-04T16:49:42
ID RH:CVE-2017-1000433
Type redhatcve
Reporter redhat.com
Modified 2021-03-05T10:34:56

Description

pysaml2 version 4.4.0 and older accept any password when run with python optimizations enabled. This allows attackers to log in as any user without knowing their password.