logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2016-7543

Description

An arbitrary command injection flaw was found in the way bash processed the SHELLOPTS and PS4 environment variables. A local, authenticated attacker could use this flaw to exploit poorly written setuid programs to elevate their privileges under certain circumstances.


Related