Lucene search

K
redhat
RedHatRHSA-2020:3192
HistoryJul 28, 2020 - 3:50 p.m.

(RHSA-2020:3192) Important: Red Hat Fuse 7.7.0 release and security update

2020-07-2815:50:16
access.redhat.com
57

10 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

NONE

Scope

CHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H

7.8 High

CVSS2

Access Vector

NETWORK

Access Complexity

LOW

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

NONE

Availability Impact

COMPLETE

AV:N/AC:L/Au:N/C:N/I:N/A:C

0.102 Low

EPSS

Percentile

94.8%

This release of Red Hat Fuse 7.7.0 serves as a replacement for Red Hat Fuse 7.6, and includes bug fixes and enhancements, which are documented in the Release Notes document linked to in the References.

Security Fix(es):

  • netty (CVE-2016-4970 CVE-2020-7238 CVE-2019-20444 CVE-2019-20445)

  • dom4j (CVE-2018-1000632)

  • elasticsearch (CVE-2018-3831)

  • pdfbox (CVE-2018-11797)

  • vertx (CVE-2018-12541)

  • spring-data-jpa (CVE-2019-3797)

  • mina-core (CVE-2019-0231)

  • jackson-databind (CVE-2019-12086 CVE-2019-16335 CVE-2019-14540 CVE-2019-17267 CVE-2019-14892 CVE-2019-14893 CVE-2019-16942 CVE-2019-16943 CVE-2019-17531 CVE-2019-20330 CVE-2020-10673 CVE-2020-10672 CVE-2020-8840 CVE-2020-9546 CVE-2020-9547 CVE-2020-9548 CVE-2020-10968 CVE-2020-10969 CVE-2020-11111 CVE-2020-11112 CVE-2020-11113 CVE-2020-11620 CVE-2020-11619 CVE-2020-14195 CVE-2020-14060 CVE-2020-14061 CVE-2020-14062)

  • jackson-mapper-asl (CVE-2019-10172)

  • hawtio (CVE-2019-9827)

  • undertow (CVE-2019-9511 CVE-2020-1757 CVE-2019-14888 CVE-2020-1745)

  • santuario (CVE-2019-12400)

  • apache-commons-beanutils (CVE-2019-10086)

  • cxf (CVE-2019-17573)

  • apache-commons-configuration (CVE-2020-1953)

For more details about the security issue(s), including the impact, a CVSS score, and other related information, refer to the CVE page(s) listed in the References section.

Use Vulners API to create your own security tool

API usage cases
  • Network scanning
  • Linux Patch management
  • Threat protection
  • No network audit solution

Ways of integration

Integrate Vulners API

10 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

NONE

Scope

CHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H

7.8 High

CVSS2

Access Vector

NETWORK

Access Complexity

LOW

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

NONE

Availability Impact

COMPLETE

AV:N/AC:L/Au:N/C:N/I:N/A:C

0.102 Low

EPSS

Percentile

94.8%

Related for RHSA-2020:3192