(RHSA-2019:3958) Critical: Red Hat Ansible Tower 3.6.1-1 - EL7 Container

2019-11-25T14:10:59
ID RHSA-2019:3958
Type redhat
Reporter RedHat
Modified 2019-11-25T14:12:00

Description

Ansible Tower Version 3.6.1

  • Fixed accidental disclosure of Red Hat username and password in /api/v2/config (CVE-2019-14890)
  • Fixed upgrade failure with bundled installer
  • Fixed license check error when reinstalling over a partially-installed Tower
  • Fixed database restore when using a PostgreSQL pod
  • Fixed error when CA data was missing for a container group credential
  • Fixed error when a container group job was launched when Tower was out of capacity
  • Fixed a few minor issues in the AWX modules collection