(RHSA-2018:3113) Moderate: libvirt security, bug fix, and enhancement update

2018-10-30T08:19:54
ID RHSA-2018:3113
Type redhat
Reporter RedHat
Modified 2018-10-30T09:23:20

Description

The libvirt library contains a C API for managing and interacting with the virtualization capabilities of Linux and other operating systems. In addition, libvirt provides tools for remote management of virtualized systems.

The following packages have been upgraded to a later upstream version: libvirt (4.5.0). (BZ#1563169)

Security Fix(es):

  • libvirt: guest could inject executable code via libnss_dns.so loaded by libvirt_lxc before init (CVE-2018-6764)

For more details about the security issue(s), including the impact, a CVSS score, and other related information, refer to the CVE page(s) listed in the References section.

Additional Changes:

For detailed information on changes in this release, see the Red Hat Enterprise Linux 7.6 Release Notes linked from the References section.