(RHSA-2014:1648) Critical: flash-plugin security update

2014-10-15T04:00:00
ID RHSA-2014:1648
Type redhat
Reporter RedHat
Modified 2018-06-07T09:04:20

Description

The flash-plugin package contains a Mozilla Firefox compatible Adobe Flash Player web browser plug-in.

This update fixes multiple vulnerabilities in Adobe Flash Player. These vulnerabilities are detailed in the Adobe Security Bulletin APSB14-22, listed in the References section.

Multiple flaws were found in the way flash-plugin displayed certain SWF content. An attacker could use these flaws to create a specially crafted SWF file that would cause flash-plugin to crash or, potentially, execute arbitrary code when the victim loaded a page containing the malicious SWF content. (CVE-2014-0558, CVE-2014-0564, CVE-2014-0569)

All users of Adobe Flash Player should install this updated package, which upgrades Flash Player to version 11.2.202.411.