(RHSA-2013:1518) Critical: flash-plugin security update

2013-11-13T05:00:00
ID RHSA-2013:1518
Type redhat
Reporter RedHat
Modified 2018-06-07T09:04:15

Description

The flash-plugin package contains a Mozilla Firefox compatible Adobe Flash Player web browser plug-in.

This update fixes multiple vulnerabilities in Adobe Flash Player. These vulnerabilities are detailed in the Adobe Security bulletin APSB13-26, listed in the References section. Specially-crafted SWF content could cause flash-plugin to crash or, potentially, execute arbitrary code when a victim loads a page containing the malicious SWF content. (CVE-2013-5329, CVE-2013-5330)

All users of Adobe Flash Player should install this updated package, which upgrades Flash Player to version 11.2.202.327.