(RHSA-2012:1431) Critical: flash-plugin security update

2012-11-07T05:00:00
ID RHSA-2012:1431
Type redhat
Reporter RedHat
Modified 2018-06-07T09:04:19

Description

The flash-plugin package contains a Mozilla Firefox compatible Adobe Flash Player web browser plug-in.

This update fixes several vulnerabilities in Adobe Flash Player. These vulnerabilities are detailed in the Adobe Security bulletin APSB12-24, listed in the References section. Specially-crafted SWF content could cause flash-plugin to crash or, potentially, execute arbitrary code when a victim loads a page containing the malicious SWF content. (CVE-2012-5274, CVE-2012-5275, CVE-2012-5276, CVE-2012-5277, CVE-2012-5278, CVE-2012-5279, CVE-2012-5280)

All users of Adobe Flash Player should install this updated package, which upgrades Flash Player to version 11.2.202.251.