(RHSA-2010:0706) Critical: flash-plugin security update

2010-09-21T04:00:00
ID RHSA-2010:0706
Type redhat
Reporter RedHat
Modified 2017-09-08T11:58:29

Description

The flash-plugin package contains a Mozilla Firefox compatible Adobe Flash Player web browser plug-in.

This update fixes one vulnerability in Adobe Flash Player. This vulnerability is detailed on the Adobe security page APSB10-22, listed in the References section. If a victim loaded a page containing specially-crafted SWF content, it could cause flash-plugin to crash or, potentially, execute arbitrary code. (CVE-2010-2884)

All users of Adobe Flash Player should install this updated package, which upgrades Flash Player to version 10.1.85.3 for users of Red Hat Enterprise Linux 5 Supplementary, and version 9.0.283 for users of Red Hat Enterprise Linux 3 and 4 Extras.