(RHSA-2009:0466) Low: java-1.5.0-ibm security update

2009-05-07T04:00:00
ID RHSA-2009:0466
Type redhat
Reporter RedHat
Modified 2016-04-04T18:36:43

Description

This update corrects several security vulnerabilities in the IBM Java 2 Runtime Environment and the IBM Java 2 Software Development Kit, shipped as part of Red Hat Network Satellite Server. In a typical operating environment, these are of low security risk as the runtime is not used on untrusted applets.

Several vulnerabilities were discovered in the IBM Java 2 Runtime Environment and the IBM Java 2 Software Development Kit. These vulnerabilities are summarized on the IBM "Security alerts" page listed in the References section. (CVE-2008-3103, CVE-2008-5345, CVE-2008-5346, CVE-2008-5348, CVE-2008-5349, CVE-2008-5350, CVE-2008-5351, CVE-2008-5352, CVE-2008-5353, CVE-2008-5354, CVE-2008-5356, CVE-2008-5357, CVE-2008-5359, CVE-2008-5360)

All users of java-1.5.0-ibm are advised to upgrade to these updated packages, containing the IBM 1.5.0 SR9 Java release. All running instances of IBM Java must be restarted for the update to take effect.