(RHSA-2008:1047) Critical: flash-plugin security update

2008-12-19T05:00:00
ID RHSA-2008:1047
Type redhat
Reporter RedHat
Modified 2017-09-08T11:55:42

Description

The flash-plugin package contains a Firefox-compatible Adobe Flash Player Web browser plug-in.

A security flaw was found in the way Flash Player displayed certain SWF (Shockwave Flash) content. This may have made it possible to execute arbitrary code on a victim's machine, if the victim opened a malicious Adobe Flash file. (CVE-2008-5499)

All users of Adobe Flash Player should install this updated package, which upgrades Flash Player to version 10.0.15.3 for users of Red Hat Enterprise Linux 5 Supplementary, and 9.0.152.0 for users of Red Hat Enterprise 3 and 4 Extras.