(RHSA-2007:0696) Critical: flash-plugin security update

2007-07-12T04:00:00
ID RHSA-2007:0696
Type redhat
Reporter RedHat
Modified 2017-09-08T11:51:22

Description

The flash-plugin package contains a Firefox-compatible Adobe Flash Player browser plug-in.

An input validation flaw was found in the way Flash Player displayed certain content. It may be possible to execute arbitrary code on a victim's machine if the victim opens a malicious Adobe Flash file. (CVE-2007-3456)

Users of Adobe Flash Player should upgrade to this updated package, which contains version 9.0.47.0. and is not vulnerable to this issue.