(RHSA-2006:0597) libwmf security update

2006-07-18T04:00:00
ID RHSA-2006:0597
Type redhat
Reporter RedHat
Modified 2017-09-08T12:16:14

Description

Libwmf is a library for reading and converting Windows MetaFile vector graphics (WMF). Libwmf is used by packages such as The GIMP and ImageMagick.

An integer overflow flaw was discovered in libwmf. An attacker could create a carefully crafted WMF flaw that could execute arbitrary code if opened by a victim. (CVE-2006-3376).

Users of libwmf should update to these packages which contain a backported security patch to correct this issue.